Forum Clubic

Couleur syntaxique sous eclipse (xp)

Bonjour,

J’ai installé eclipse, version helios 3.6.1 sous xp.
Il fonctionne on nepeut mieux, mais je n’ai pas de couleur syntaxique en php / html malgré l’installation
de PDT, PHPeclipse.
J’ai bien activé la perspective PHP.
Par contre dans window/préférences/phpeclipse/editor je n’ai pas le sous menu color syntax ou quelque chose dans le genre
comme j’ai vu sur certains forums.

Une idée?
Merci :slight_smile:

Es-tu sûr que c’est bien l’éditeur PHP qui s’ouvre lorsque tu édites ton fichier ?
(clic-droit sur ton fichier -> open with et choisit PHP editor)

J’avais trouvé, mais je n’arrivais pas à l’intaller, merci quand même ^^
C’est rare sur clubic d’évoir une réponse quand c’est technique :confused:

Je l’ai installé y a peu, et je n’ai pas ce problème. En revanche, le plugin est buggé quand il s’agit de faire un diff. Quand tu dis Installer, tu entends quoi par là ?

En fait j’avais installé un eclipse pratiquement vide, et j’ai “installé” un par un tous les modules: PDT, phpeclipse, je pensais que php editor faisait partie intégrante d’éclipse, mais grossière erreure. J’ai donc installé un eclipse tout en un trouvé ici
php editor etant inclu, je n’ai plus eu de soucis :slight_smile:


[quote="loderunner"] En fait j'avais installé un eclipse pratiquement vide, et j'ai "installé" un par un tous les modules: PDT, phpeclipse, je pensais que php editor faisait partie intégrante d'éclipse, mais grossière erreure. J'ai donc installé un eclipse tout en un trouvé [ici](http://www.eclipse.org/downloads/index.php) php editor etant inclu, je n'ai plus eu de soucis :) [/quote] J'ai entre autre un soucis avec mon site, un soucis dont je ne vois pas problème, décrit [dans ce post](http://www.clubic.com/forum/programmation/images-qui-disparaissent-sous-symfony-id758648-page1.html) :pt1cable: j'ai beau chercher, je comprend rien :/