Forum Clubic

Coucou , petit problèmes pc ne s'allume pas

Bonjour à tous ,je viens de m’acheter un pc tous flambant neuf mais voila quelque problèmes que je ne sais pas résoudre =

ma config :

carte mere : gigabyte 965p-ds4

Cpu : Core2duo E6400 ( 2.13ghz)

memoire : 2Go

carte graphique : 8800gts 640mb

alimentation : blue storm II 500

mon problèmes est que dés le départ mon alimentation , pour ma carte mère est trop petite , mais ca fonctionne . ( du moins ca tourne )

mes autres problèmes sont les suivants , mon ecran est noir lorsque j’allume mon pc , et mon autre problèmes et que on dirais que mes Disque dur ne tourne pas ???

Voila , je ne voie pas comment expliquer cela !! si vous voulez de plus amples informations , je vous les dirais .

Merci d’avance pour votre aide !!

Est trop petite, ça veut dire que tu n’as branché que 20 des 24 pins de l’alim.
Si tu n’as pas ces 4 connecteurs, tu ne pourras pas démarrer, donc changement d’alim :neutre:

est ce possible que je dois , rajouter un cable ( ou il est écris 24 dessus ) juste à coter ? ( ou aucun rapport ? )

Tu dois brancher le petit connecteur 4 pin supplémentaire (si c’est 20+4 pin ton alim’) sinon changer.
Donne nous le modèle d’alim, ce sera plus simple :oui:

:grrr: :grrr: :lol: :lol: :sol: :sol:

je te fais un enorme bisoux tous baveux =

comme quoi c’etais ci simple !!!

c’etis bien un rajout de la broche à 4 pins

j’ai eux une peur bleu , d’avoir mal brancher ou de n’avoir pas acheter le bon materiels , je suis soulager !!

:paf:

Bon ben , voila .

toujours des problèmes , j’ai reussis à mle faire démarrer , installer windows xp ( professional , avec mise à jour et tous le tralala ) je l’allume il y a à peux pres 2H , et bien rien …

lorsque je l’allume , j’ai mon image de la carte mere gigabyte et rien d’autre , ca tourne mais rien ne ce passe quelqu’un pourrais t’il m’aider ?

je ne m’y connais pas en Core2duo , et je n’ai pas l’habitude d’utiliser de la gigabyte comme CM .

:jap:

Je comprends pas tout, l’install de XP + updates s’est bien déroulée.
C’est à quel moment que le PC s’est bloqué ?

lorsque que je l’ai rallumer le lendemain , après avoir été me coucher :heink:

vraiment bizzare

Si c’est immédiatement après les MAJ, c’est sûrement l’une d’elles qui est en cause.
Tu peux les désinstaller une à une.
Tu n’as pas touché au bios ?