Correction orthographique dans Outlook-Express

Bonjour à tous,

Depuis que j’ai acheté et installé la dernière version d’Office (2010), je n’ai plus de possibilité d’utiliser la correction orthographique, elle se trouve en sous-brillance !

Auriez-vous une idée du problème ?

Je vous remercie de vos suggestions.

Bien cordialement, DMT17.

Salut, je vais peut être dire une bêtise, mais ça ne viendrait pas simplement d’une option qui n’était pas cochée à l’installation ?
Il suffit peut être de modifier ton installation pour ajouter un composant manquant ?

Bonjour “topodoco”,

Il est vrai que je n’ai pas fais attention, j’ai suivi l’install par défaut !

Je regarde.


Je mets la copie d'écran :

[Photo supprimée]

Pardon, ce n’est pas la bonne … :frowning:

[Photo supprimée]

Salut, je n’ai pas cette version d’office, donc je ne peux pas vraiment comparer, mais lorsque tu relance l’installation, normalement elle devrait te demander si tu veux désinstaller, réparer ou modifier… cette dernière option devrait te permettre de l’installer ou au moins de vérifier si le module était coché par défaut.

Bonjour,

C’est normal que la correction orthographique soit grisée, tu n’as encore rien écrit dans ton message.

Bonjour PiRATE076,

Rassure toi, je ne suis pas plus bête que la moyenne, la copie d’écran est sans texte, mais avec, il n’y a pas de changement.

Merci quand même, j’aurais pu commettre l’erreur.

Je refais l’install d’Office 2010 pour voir où il y aurait une case à cocher pour la messagerie, car j’ai bien désinstallé la version d’Office 2007 précédente comme il était demandé.

Opération terminée, mais sans changement … :frowning:
Edité le 29/11/2010 à 10:58

Et aussi, pourquoi utiliser Outlook Express quand on a installé MS-Office ???

Voui, ou on peut aussi dire qu’il est dans toutes les versions sauf dans la version étudiant. :wink:

Ceci dit, ça semble en effet être une bonne raison. :oui: