Forum Clubic

Correctif Catalyst 8.3 et les Carte AGP

Bonjour,
Je poste cette question suite à votre article sur le Correctif pour les Catalyst 8.3 et les carte AGP.

“Destiné à l’ensemble des cartes graphiques Radeon AGP supportant DirectX 9 et 10 ce correctif est censé résoudre une erreur d’initialisation de Direct3D.”

Supportant DirectX 9 et 10 Matérielement ou logiciellement?

Je posséde une Carte Graphique ATI Radeon 9800 Pro et depuis la version 7.4 - 7.5 de Catalyst, Direct X ne marche plus. jusque là, je suis donc resté en 7.3
Ce correctif corrige donc le problème?

Direct3D fait parti de DirectX donc logiquement ca corrige une partie mais peut etre aussi que ton probleme vient d’ailleurs. Quand tu dis DirectX ne marche plus, c’est a dire ?

En fait, Si j’installe une version des pilotes Catalyst Supérieur à la 7.3, Je ne pouvais pas jouer, pour voir d’où venais le problème je suis allée dans “dxdiag” pour faire les test direct 3d, sa ne marchais pas…

C’est pour cela que je suis resté et que je suis encore en 7.3

Donc si ce correctif corrige ce defaut, ce serais parfait :slight_smile:
Je vais tester ce soir :wink:

tu peux toujours tester mais les nouveaux drivers ATI ne t’apporteront rien de plus (sauf sou Crysis peut-être mais tu ne peux pas y jouer ^^) car les correction ne se font que sur les cartes récentes, les bugs éventuels de ta carte sont tous corrigé depuis les 7.x de toutes façons, avec ATI pas possible d’avoir un pilote qui prend un charge les vieilles cartes sans problèmes, moi par exemple avec une carte pas si vielle que ça (X1950Pro) je suis obliger de rester aux pilote jusqu’aux 7.10 sinon j’ai des bugs sous oblivion ou alors les jeux plantes avec écrans bleus à la clé (et ce n’est même pas un AGP)
garde bien précieusement l’install de ton 7.3 (ou 7.4) car si tu prend le 8.3 avec le patch et que ça ne marche pas tu l’aura dans le …^^ désinstalle bien proprement :
-désinstallation,
-drivercleaner pro ( facultatif mais recommandé par la maison :wink: )
-redémarrage
-installation des nouveaux pilotes
-redémarrage
-patchs
-redémarrage

c’est le seul moyen que je trouve pour que les pilotes ATi ne fassent pas buguer ma machine…
Edité le 11/03/2008 à 21:49

A voir si tu n’as pas un problème ailleurs, perso aucun soucis avec ma X1950Pro et des drivers plus récents (testée avec 7.11 / 7.12, puis 8.3) :jap:

Je n’ai pas essayer les drivers 8.3, par contre les 7.11 marchent bien, et pas test les 7.12 (j’savais même pas qu’y en avait) peut-être que c’est résolu sous les 8.3, je vais voir, merci

Ok, merci de vos conseils, j’ai oublié de la test hier soir -_-’

J’éspère ne pas oublier cette fois :stuck_out_tongue:

Par contre ikaruga_hacknut, Pour le correctif, il n’est marqué nul part que celui-ci ne corrige les problème liés au carte graphiques récentes.
Même au contraire je pense !
Car les cartes AGP ne sont plus toutes jeunes maintenant…

+1 les problèmes des pilotes Ati vis à vis des x1950Pro concernaient surtout les versions AGP :neutre: on n’a pas rapporté beaucoup de problèmes avec les versions PCI-E

Je crois que ça dépend juste des pilotes : chez moi aussi,avec une x1950xt,il y a parfois des versions des Catalyst qui tournent mal et m’obligent à attendre la version suivante :neutre:

EDIT : à noter : je n’utilise que le pilote d’affichage et pas le CCC
Edité le 12/03/2008 à 17:07

Re,

J’ai testé !

Le problème est bien résolu dans la Version 8.3 de catalyst !
Même pas eu besoin du correctif !!!

Merci ATI !!!

Moi je suis en 8.3 avec ma XTX et pas de problème… :etonne2::etonne2: