Forum Clubic

Core 2 duo e7200 tournant a 73mhz

bonjour
j’ai installé sur ma carte mere asus p5ld2se (fsb 533,800,1066) un intel core 2 duo e 7200 mais telle fut pas ma surprise de voir que dans le BIOS le cpu tournait a 73 mhz quand au FSB qui doit etre de 1066 me donne un chiffre dérisoire , le bios donne pourtant bien le nom exact du proce , et au bootage de l’ordi je vois aussi le nom du proce et la frequence a laquelle il devrait tourné (2.53ghz) je ne sais pas trop quoi faire…
si vous aviez une petite idée elle serait la bienvenue
merci d’avance
JP

Hélas d’après Asus ta carte mère n’est pas compatible avec ce processeur :confused:
Apparemment elle n’est compatible qu’avec la première génération de C2D, pas les nouvelles :frowning:
Tu peux essayer une mise à jour du BIOS, mais sans certitude.

Windows démarre normalement? Niveau perfs ça donne quoi?
Edité le 28/05/2008 à 18:10

Puis en même temps, le FSB de 1066mhz est réellement du 266mhz, car c’est multiplié par 4 avec le Quad Pumped.
Mais la carte mère est old school, trop d’ailleurs pour le E7200, il faudra donc la changer.

Etrange que le bios donne une valeure différente de l’affichage au boot :heink:

Mais est-ce que ton OS se charge normalement ? si oui que te donne comme info le logiciel CPU-z ?

De toute façon s’il etait vraiment à 73mhz tu le sentirais passer :ane: (même pas sûr qu’il booterai en fait)

non , windows ne charge pas , a la fin du boot , j’ai juste un message m’invitant a appuyer sur F1 pour rentrer dans le bios en m’indiquant une erreur au niveau du proce , et étant dans le BIOS on ressent bien la lenteur a naviguer dedant

Oui, car c’est du chipset Intel P945, qui devient vieux, et trop ancien pour ton processeur.

Oui là effectivement, il va falloir faire le deuil de l’association de ton nouveau CPU avec ton ancienne carte mere.

Il est tres improbable qu’un nouveau Bios corrige ton problème, donc si tu veux profiter de ton nouveau CPU il va falloir changer de carte mère :neutre: