Forum Clubic

Core 2 Duo E6600, besoin d'être rassuré

Salut à tous,
Mon core 2 duo E6600 est toujours au démarrage à 39-41° et dès qu’il chauffe pas mal pendant un certain temps ( temps de jeu ), il ne redescend ensuite plus au dessous de 45-45°…
Ce qui est bizarre c’est que quand je l’ai acheté ( il y a un an ) j’avais des temps beaucoup plus basse ( 37-38° ).
Serait-ce l’effet geforce 8800gts ( 10° de plus qu’avec ma 7950 quand même )??
Par acquis de conscience hier j’ai démonté le ventirad ( quelle merde ces fixations 775 ), nettoyé le pad thermique intel et mis de l’artic silver ( même si le tube avait a peu près 1 an, la patte semblait de bonne qualité ). une noix donc au milieu ( qui s’est bien étalé ) et j’ai refixé le tout ( même si j’ai cru ne plus pouvoir le faire vu les fixations de daube ).
Au démarrage 38°, je me suis dis chouette, mais c’etait boitier ouvert… dès que je referme, je reprends 5°…idem pour la CG…
je ne peux vraiment rien faire de plus dans mon sonata 2 ( antec tricool 120mmm en extraction à l’arrière, alim seasonic avec 120mm au dessus du proço, centre du pc libre de fils )…
D’ou mes questions:

  • est-ce dangereux pour le proço 44-45° en idle ( avec le speedstep ), en full je suis a 65° pour les 2 cores pendant 15-20 minutes ( sous TAT, everest me donne des valeurs plus basses, Core temp 0.95.4 d’autres encore mais plus basse que TAT, qui croire??? )

  • serait-ce la 8800 qui balançe ses 10° supplémentaires sur le proço??

edit:j’oubliais, le 8700 de zalman il est bien? le montage? il rendre dans un sonata 2?

salut
moi jai un Core 2 Duo E6400 2.13ghz et il est toujours @ 48-50degres en Idle et 67degres en full
avec le Rad Intel stock et sa fait 1 ans que je lai , j’ai jamais eu de probleme
il est meme deja monter @ 70 degres 1 fois
ne t’inquiete pas , c’est fait fort 1 C2D

bye

moi, j’ai un e6750, en idle, il est entre 12 et 15°…
la max que j’ai jamais fait (ac prime 95) c’est 47° ac le ventilo d’intel…
je pense qu’il y a 2 révision, j’ai vaguement entendu parler de la révision go, mais pas sur… a confirmer

12 et 15 c limite impossible, c’est en dessous de la temperature ambiante :wink:
ou alors t’es en WC non?

Toi t’as une probleme de Tjuntion, 15 degrés c’est simple c’est juste impossible…
Fait une recherche sur Tjunction tu va comprendre, il faut que tu rajoute 15 degrés a tes températures…

C’est quand qu’il faut ajouter 15°? moi ma tjunction affiche 85°…
non parceque si en plus il faut que je rajoute 15° à mes 45… en idle… :frowning:

Il fait combien chez toi? :ane: :paf:

Sinon au boulot j’ai un E6400 et en charge il ne dépasse jamais les 50° (autour de 40° en idle).
Et le boitier c’est vraiment un boitier de base :neutre: (bon c’est sûr il n’y a pas une 8800 à côté :wink: )

j’ai fait un screen de ma tenpérature mais je ne sais pas comment le mettre ici :confused:
si qqn pouvais m’aider

Je parlais a coolerman …

J’ai possibilité de mettre un ARCTIC COOLING Freezer 7 Pro, vous croyez que ce sera mieux que le rad box intel ( niveau bruit et perfs? ) ?
parceque maintenant c’est nouveau, le QFAN est désactivé et pourtant dès que le proço monte un peu en temp ( genre 48-50° ), le ventilo accélère quand même et passe de 2070 à 2400rpm ( et ça commence à s’entendre )…:@

si vous me confirmez que ce sera mieux, je l’ai demain matin…

Ouais c’est mieux… carrement…

merci Zbitros :slight_smile:
je l’ai installé ce matin. A part la frayeur de la fixation ( je trouve qu’une patte demanderait à s’enfoncer d’1 petit mm en plus, mais est peut-être bloqué par le rad de ma P5B… mais c’est peut-être mes yeux aussi ), très content.
Pour 20euros, je passe en idle:
Ventirad intel core 2 e6600:
core1:45 core2:46
Artic:
core1:38 core2:37
et en full je ne dépasse plus les 53… même la 8800gts est passée de 61 au démarrage à 55…
franchement ravi pour l’instant.
( le rapport qualité prix est imbattable ).
par contre, si il manquait 1 petit mm d’enfoncement sur une patte, ça se verrait niveau temps??? j’ai toujours peur que ça se détache ces trucs là…

Tu enregiste l’image dans tes image avec paint.

ensuite tu va sur imageshak.us pour l’hebergé.

un manque de contact ( même minime ) entre ventirad et proço ça donne quoi concretement?
ça doit chauffer beaucoup plus??

j’oubliais de dire que mes temps au dessus sont prises avec ventilo de l’artic à 1000rpm :ouch: