Forum Clubic

Copie lente DD externe

Salut à tous, j’ aurais voulu avoir vos avis sur un problème de copie de fichiers de mon dd interne vers monn dd externe et vis versa qui est relativement lent.
Exemple : 1 Go en 10 minutes.
Je doit vous préciser qu’ avant de formater mon dd interne tout allait bien il fallait moins de 3 minutes pour 1 Go.
Il y a une chose étrange aussi, c’ est que les transferts de mon lecteur cd-r dvd, sont excelent (même caractéristiques qu’ avant le formatage).
Dernière chose, quand j’ effectue des transferts du dd interne vers dd externes et vis versa, le système d’ exploitation est très lent, tout est saccadés alors qu’ avec le lecteur cd-r dvd il n’ y a aucun problèmes.
Merci d’ avance pour votre aide.

salut,
Une fois le ddur formaté, t’as pensé à installer les pilotes de ta c.mère?

Merci de m’ avoir répondu, mais en fait j’ ai déja fait des dizaines de remise a zéro s’ en avoir installé les pilotes vu que dans ce domaine je ne suis pas très calé donc je ne sais même pas comment on fait.
Maintenent si tu veux bien m’ expliquer ce serait sympa de ta part.
A bientôt j’ espere.

re,
C’est quoi comme ordinateur, livré tout monté de marques?
Si tu ne connais pas ta config, essaie SIW il te donnera pas mal d’infos.
Enfin, les pilotes sont ceux qui sont livré sur CD avec la c.mère ou fouille dans les CD livrés avec le pc…

En fait c’ est un pc de marque GMT-NET acheté au carrefour qui a 4 ans et qui rame.
Alors pour ce qui est des cds je n’ en possède aucun parceque pour faire une remise a zero j’ ai une partion cachée sur le ddur.
Je dois ajouter une chose c’ est que si mes souvenirs sont bon, lors de ma dernière remise a zéro le problème s’ est produits lors de l’ installation du service pack2, en est-ce la cause?
Merci à toi houba782 por ton aide.

re,
Si tu l’avais fait avec une partition de restauration (grave le CD à l’occasion parce que si tu as un pb grave de ddur il faudrait te racheter une nouvelle licence pour installer sur un nouveau ddur) alors tous les compteurs ont été remis par défaut avec les pilotes qu’il faut.
Dans gest de périph niveau ddur ide ata/atapi>canal primaire ide>onglet ‘paramètres avancés’>mode de transfert: dma si disponible, juste en dessous ‘transfert actuel’ il devrait afficher: ultra dma…et pas pio. Peux tu vérifier?
Sinon je n’ai eu aucun pb de màj de sp1 vers sp2 sur un p4 2.8c de fin oct 2003. Par ailleurs tu as toujours la possibilité de désinstaller sp2, si incompatibilités avérées.

C’ est gentil a toi de m’ aider mais je n’ arrive pas a trouver les options voulues pour accéder aux pilotes saurait-tu m’ orienter?
Et concernant ma license saurait-tu m’ expliquer comment la graver?
Encore une fois merci et a bientôt j’ espere.

re,
panneau config> icone systeme> gest de périph> niveau ddur ide ata/atapi> canal primaire ide> onglet ‘paramètres avancés’> mode de transfert: dma si disponible, et juste en dessous ‘mode transfert actuel’ il devrait y afficher: ultra dma…et pas pio.
Hélas non, jamais eu d’ordinateurs ayant une partition de restauration à graver.:frowning:

Salut houbla782, merci pour ta description, j’ ai trouvé et en effet il est sur PIO; comment dois-je faire pour avoir ultra dma?
Dans le cas ou je change de paramètre ma machine ne risque pas un plantage car elle est très capricieuse?
Encore une fois merci pour ton aide.

re,
Et le ‘mode de transfert’, si il est sur ‘pio’ met le sur ‘dma si dispo’.
Mais s’il était déjà sur ‘dma si dispo’ et que le ‘mode de transfert actuel’ reste figé sur ‘pio’ c’est que win avait du mal à détecter ton ddur et qu’après un certain nb de tentatives infructueuses il t’impose le ‘pio’.

support.microsoft.com…
“Cause
Après avoir reçu un total cumulatif de six dépassements du délai d’attente ou erreurs de contrôle de redondance cyclique (CRC), le
pilote de port ISE/ATAPI Windows (Atapi.sys) réduit progressivement la vitesse de communication (le mode de transfert) du mode d’accès en mémoire direct (DMA) le plus élevé au mode DMA le plus lent. Si le pilote continue à recevoir des erreurs de dépassement de délai ou CRC, il réduit finalement le mode de transfert au mode le plus lent (mode PIO).”

Capricieuse ou pas, tu n’as pas trop le choix car le mode ‘pio’ pour un ddur udma 33/66 (il existe des ddur pio 4 mais c’était il ya longtemps) ne peut être qu’un mode temporaire dans le sens où:

  • le débit max est limité 16.6Mo/s (pio4);
  • utilise énormément de ressources cpu.

J’ ai fait une petite recherche sur pio et j’ ai trouvé ça (http://www.gravure-news.com/html/tuto/03/page01.php) crois-tu que c’ est risqué de suivre cette procédure?
Merci d’ avance.

hi,
Oui, et tu t’arrêtes à ‘désinstaller canal ide principal’ puis tu redémarres. Reviens au même endroit que précédemment et vérifie que le mode de transfert actuel est bien sur: ‘ultra dma mode X’ (X étant un chiffre).

nb: la méthode passant par la base de registre est une alternative à ‘désinstaller’, donc ne t’en sers pas.

Merci pour tout je vais essayer ça.