Forum Clubic

Copie d'images pendant une lecture vidéo avec WMP

Lorsque je regarde une vidéo avec le lecteur windows media, toutes les images qui composent la vidéo sont copiées dans le disque dur. Dès que je veux rentre dans C:, il met trois plombes à afficher les images et je ne vous parle pas du temps de boot …

juste une sugestion,laisse tomber WMP et prend kmp player.

www.clubic.com…

Je ne comprends pas très bien ce que tu veux dire par :

WMP copie les images de la vidéo sur mon disque ?

WMP est juste un lecteur… et je ne lui connaissais pas cette fonction …:wink:

a+
Edité le 11/04/2008 à 20:16

A raison de 25-30 images par seconde, ton ordi a l’air de souffrir énormément, surtout si les “images” sont non compressées (format BMP) lol…

Je ne peux que te suggérer de mettre à jour Windows Media, version la plus récente: 11. Et n’oublie pas les mises à jour via Windows Update :wink: si, bien sûr, il s’agit réellement de WMP…

juste une sugestion,laisse tomber WMP et prend media player classic.

www.clubic.com…

Et prends au passage un bagage indispensable de codecs:

www.clubic.com…

J’ai déjà un pack de codecs (satsuki decoder pack) et j’ai déja WMP en version 11.
Oui vyger, WMP copie les images de la vidéo sur mon disque

ça te le fait systématiquement pour TOUTES les vidéos lisibles par WMP, ou juste par exemple les fichiers .wmv ?
et ces fameuses “images de la vidéo” sont en quel format (bmp, jpeg, png, tif, tar, …) ?
EDIT: et quel sont les noms des images ? un numéro, le nom de la vidéo + un chiffre, …

Probablement un codec de décodage qui déconne :neutre:
Edité le 12/04/2008 à 13:05

ça me le fait pour les vidéos .avi (je n’ai que ce format la) et les images sont au format .jpg.
leur nom est grab + un chiffre (ex : grab 00196).
En fait je crois que c’est le logiciel photogallery qui déconne car dès que je veux lire ou convertir une vidéo, il veut s’installer à partir d’un CD que j n’ai pas …
Edité le 13/04/2008 à 09:18