Forum Clubic

Copie de partition systéme

Je viens de tenter ma 1ere copie de partition système à l’aide de Partition magic7.
La partition est bien créé, est marquée comme active et bootable, mais le PC ne boote pas dessus (ne détecte pas le HD comme bootable) pourtant ce dernier est bien détecté dans le bios et est master1.
Cela peut il venir de ma carte mère (msi k7n2) qui ne sait pas booter sur mon HD (300Go) alors que celui ci fonctionne très bien sous Windows ?
Ai je raté une étape ?

up

Quelle est la taille de ta partition systeme ?

As tu été voir dans le gestionnaire de disque Windows ? histoire de savoir comment ta partition est reconnue :slight_smile:

j’ai dejà eu quelques soucis avec partition magic et les partition systeme … de plus j’avais aussi eu un probleme de boot de ma partition dut à sa taille (avant le SP2 d’XP) … :ouch:
Maitenant pour partitionner je passe par le Gestionnaire de disque du panneau de Config et tout roule :sol:

En fait je souhaite copier ma partition existante sur un disque plus grand et plus rapide. La partition système ne fait que 20Go, et est correctement détectée par le gestionaire de disque (sain, actif, boot). Par contre je ne vois pas comment copier une partition depuis le gestionnaire de disque.
Ps je suis sous XP SP2 et le nouveau disque fais 300Go (le reste n’est pas encore partitionné)

as tu essayé avec Norton Ghost ? … tu fais un clone de ton disque systeme, tu le restore sur ton nouveau disque, et ensuite tu redimmentionne ta partition… :oui:

en général ça marche très bien :ange: