Forum Clubic

Cool'N'Quiet - Bruit Ventilateur

Salut tout le monde

J’ai un probleme à propos du CoolNQuiet

  • j’ai installé les drivers
  • activé la chose ds le bios
  • mis la gestion minimale d’énergie
  • installé un tool qui permet de voir la fréquence du CPU (1000) et son voltage (1.1)

Ca a l’air de marcher MAIS les ventilo font toujours autant de bruit :frowning:

De plus j’obtient aussi ce messahe d’erreur qd je valide les options de la gestion minimale d’énergie
“coolnquiet”
“; is not an integer value”

Pour info, j’ai un Athlon64 3200+ 2000 MHz , winxp , et une carte mère Asus A8V-E Deluxe

Merci de votre aide :slight_smile:

Le CnQ ne fait que gérer la tension à appliquer au CPU, et donc par défaut sa fréquence.
Il faut que ta carte-mère puisse être capable de gérer le monitoring du ventilateur proco pour que la vitesse de celui-ci décroit en même temps que la fréquence CPU :slight_smile:

Mes 2 cartes-mères ont une vague option “Smart Fan Control”, je n’ai jamais su si c’était pour faire joli ou si ça fonctionnait réellement :neutre:

Le CD de drivers de la Carte Mère Asus comprend des driver CoolNQuiet, elle devrait gérer la vitesse des ventilo … sinon c’est limite du foutage de gueule, non ???

En tout cas, je vais voir dans mon bios si j’ai une option comme celle la

Ok, je viens d’installer SpeedFan :smiley:
CPU0 Fan 3400 RPM (bruit identiqu avec ou sans coolnquiet)
Le fait de cocher “automatic speed fan” n’a pas l’air de changer grand chose :frowning:

J’ai trouvé celui làen francais
http://mickael.barroux.free.fr/securite/tutospeedfan.html

Mais il ne donne pas vraiment de valeurs pour les températures.

Sinon est ce normal d’avoir ces températures là (certaines sont tres hautes)

http://img89.imageshack.us/img89/204/clipboard01db0.jpg

http://img132.imageshack.us/img132/5478/clipboard01rm6.jpg

Dans mon bios, j’ai trouvé cette option qui a l’air semblable a “Fan Control” :

Function Q-Fan : activé
CPU Cible : 50°C
Tolérance : 3
Fan Step Time : 0.1s

c’est quoi ta carte mère ?
ca ressemble a mon BIOS :wink:
Chez moi ça marchait bien :neutre: il faut laisser le q-fan actif et mettre le CPU cible le plus haut possible :slight_smile:

  1. C’est dans mon premier message :ane: --> une carte mère Asus A8V-E Deluxe

Je l’ai activé ce matin (je ne savais aps à quoi ca servait avant et comme bon nombre de francais je ne suis pas un habitué des modes d’emplois :ane: :ane: xD )

Qu’entend tu par plus haut possible : la valeur la plus haute sans que le CPU ne soit en danger - une tolérance de sécurité ??

==> Quel est le bon rapport °C/dBA ??

Pour le moment c’est défini à 50°C (c’est deja pas mal, non ??)

  1. Au vu des températures des mes DD, je vais encore mettre un ventilo silencieux sur le coté. Si le température interne baisse encore un peu, ca pourra baisser aussi le nb de tour du ventilo du processeur qui lui n’est pas du tout silencieux :heink: :heink:

chez moi c’est sur 55°, ca veut dire qu’a partir de 55° le ventilo tourne a fond :slight_smile:
Si tu désactive le Q-fan logiquement le ventilo tourne toujours a fond (Q-fan pour Quiet fan en fait :D)

Sinon je te conseille de lire le tuto sur le CnQ dispo sur le forum (et réalisé par un membre ô combien précieux et intelligent : MOI :ane:)
ici -> http://www.clubic.com/forum/tutoriel-le-co…et-t369239.html

Pour voir si tu as tout fait pareil :slight_smile:

:neutre: maintenant que j’ai un 120mm sur le proco qui tourne a 800trs/min je ne m’occupe plus du tout de gérer les ventilos :smiley:
Sinon avec le CnQ mon radbox était silencieux, il se régulait tout seul :neutre:

Tuto du "Super Membre Précieux Beau Fantastique & Intelligent" lu :smiley: :smiley:

Le ventilo est tombé à 2600 rpm avec 55°C (T° acceptable) :bounce:

Ca te va 2600rpm ?
si oui tant mieux, parce que tu ne vas pas pouvoir faire beaucoup mieux :confused:
Ne mets pas au dessus de 55° tu risquerait d’abimer ton proco :jap:

C’est genial 2600 … comparé aux 3500 d’avant :smiley:

Ok, pas de problème :super: