Forum Clubic

Controleur ethernet AMILO LI 1718

Bonjour!
J’ai installe XP SP2 sur un FITISU SIEMENS et bien sur il n’ya pas sur leur site des pilotes pour XP et AMILO Li 1718. SEulement pour le buggue Vista…
Mon probleme: pas de detection automatique de l’IP donc pas de connection Internet. Bien sur il y a le fameux point d’interrogation jaune dans le gestionnaire de peripherique a Controleur Ethernet. J’ai bien essaye d’installer le LAN avec les disque original de Vista mais bon ca ne marche pas. Je tourne avec ce probleme sur beaucoup de forum mais sans reponse… Peut etre sur celui-ci?

Pour le point d’interrogation c’est regle. Archi tordu… Il a fallu installer le driver de la carte WIFI alors que le PC n’en possede pas !! Alors bien sur j’ai pris celui de Amilo 1720 qui en a pour XP ! Crazy…
Ca n’a pas regle mon probleme de connection mais j’ai une piste et je vais de ce pas poser un nouveau sujet. En esperant quelques aides cette fois!

Salut bamboum

J’ai actuellement le même soucis que toi. Je veux passé de vista a xp sur mon amilo li 1718. Ce n’est pas la première fois qe j’essaie et je me retrouve confronter au même problème : le wifi.
Quand j’appuis sur le bouton du wifi il ne se passe rien.
Quand j’essaie de toruver des drivers de ma carte wifi : Il n’y a pas d’executable dans le dossier.

Et j’ai mon controleur ethernet avec un point d’interogation jaune.

Tu as fini par réussir a avoir une utilisation normal de ton wifi de ton côté ?

J’ai finalement réussi a m’occuper de ce problème de contrôleur ethernet.
Carte wifi installée.
Donc plus aucun vilain point d’exclamation/interogation jaune dans ma liste de périphérique.
Tout semble être parfaitement installé.

Mais ! (éhéh :p)
Pas moyen d’identifier un seul réseau wifi. Normal ma led wifi n’est pas toute verte, le bazard est pas activer. problème c’est qu’il faut l’activer avec le bouton au dessus du clavier. Mais quand j’appuis dessus il ne se passe absolument rien.
J’ai été voir dans le bios pour l’activé par default mais ça n’y fait rien.

Ca y est j’ai enfin réussi :slight_smile:

Il faut installer launch manager de fujitsu siemens et le bouton marche.

Si vous aussi vous essayer de faire Vista => XP avec un amilo li 1718 et que vous galérez :
edourdi.laubecom@gmail.com