Forum Clubic

Contrôle ActiveX

bonjour a tous,

j’ai un soucis ! habituellement je travail sous Mozilla Firefox ! mais pour régler quelques trames sur un site internet j’ai besoins de internet explorer 6 sous XP…

Il y a un truc qui m’agace vraiment c’est la petite barre jaune avec un bip qui empêche les controles activeX etc …

Ne me dites pas de faire : Outils - bloqueurs de fenêtre intempéstive - désactiver !!! cela ne fonctionne pas …

j’ai mis tous les niveau de sécurité a moyen et c’est pareille… Je voudrais lui régler son compte une fois pour toute, ne plus voir cette cochonerie !! lol

ça serre a rien et c’est chiant …

Merci d’avance
Echelon

Merci de mettre ton titre en minuscule (et de ne pas le répéter). Dans un forum, les majuscules c’est quand on crie.
:jap:

Ca ne sert pas à rien, ça sert à éviter que les PC du grand public ne se transforme en zombi au service du Spam !

Le “bloqueur de fenêtre intempestive” est l’anti-popup de IE ! Donc, oui, ça fonctionne, mais ce n’est pas ce que tu veux ! [:blonde]

La belle barre jaune qui empêche l’ActiveX, tu clics dessus et tu autorises son utilisation ! :neutre:

Oui, mais quand je test mes sites, si je dois cliquer a chaque fois sur la barre ça tape sur les nerf a force … les vidéos sont bloqués etc…
Je sais qu’il y a une fonction pour la désactiver dans windows, mais je ne sais plus ou !!!

Outils => Options Internet => Sécurité => Internet => tu règles sur "Faible"

  • 1

De plus, tu peux paramètrer le contrôle des activeX et des plug-in par le bouton "personnaliser le niveau" - onglet Sécurité des propriétés Internet.

bonjour

j’ai internet ex 6, et tout cela marchait très bien, or depuis hier, j’ai un message de contrôle microfot qui me dit lorsque je vais sur des pages, veuillez cliquer ici pour activer activeX, plusieurs messages de ce genre s’affiche, donc je clique, mais je peut lire la pages mais pas les vidéos, surtout celle que j’ai mis sur mon blog

suis-clair, et pouvez vous m’aider?

MERCI
JB