Forum Clubic

Console de récupération! - impossible de démarrer avec le CD Window

Bonjour à tous!
Impossible de démarrer en console de récupération à l’ouverture de windows avec le CD dans le lecteur, lorsque qu’on indique d’appuyer sur n’importe quel touche… ce que je fais, la session s’ouvre normalement sans tenir compte de la demande et du CD windows!!! auparavant je n’avait aucun problème avec la console, le seul changement effectuer dernièrement, sont un nouveau clavier et une nouvelle imprimante installés.Si vous avez une idée,elle sera bienvenue! :frowning:
PS: le lecteur et le lecteur graveur fonctionne très bien.

comment connecte tu ton clavier a la machine usb ou ps2

Salut colino77, mon nouveau clavier se connecte sur un port USB et mon ancien clavier avec une connexion ronde, mais même si je connecte ma prise USB sur la prise PS2 alors là impossible d’ouvrir Windows! avec la prise usb le clavier fonctionne mais il est non détecté par windows!!!!! :frowning:

avec un clavier usb tu dois attendre quelques secondes pour que windows le detecte, essaie de branché ton ancien clavier ps2 pour voir ce que fait windows

:hello: avec mon ancien clavier (ps2) prise ronde, Windows le détecte très rapidement .Mon nouveau clavier Microsoft (prise USB) même si j’attend plusieurs minutes… rien! mais le clavier est fonctionnel, mais impossible de démarrer la console de récupération, ce que fait facilement mon ancien clavier (prise ronde).

démarre windows avec le clavier ps2 branche le clavier usb installes les pilotes du clavier usb arrete windows et débranche le clavier ps2

Bonjour colino! donc tu suggère que je branche les deux claviers au démarrage de windows , ensuite j’arrête windows et je débranche le clavier ps2 si je comprend bien! :confused:

en faite tu installe juste les pilotes du clavier usb (tu ne branches pas ton clavier) tu arrete ton pc tu débranche le clavier ps2 et tu branche l’usb, verifie bien que les ports usb soit actif dans le bios.

Désolé colino77,mais rien à faire ca ne fonctionne pas ,je fais vérifier la configuration de mon ordi… et j’attend la suite! Merci pour l’aide. :jap: