Forum Clubic

Conséquences d'un spyware

Bonjour les gens!
Voila, je vous explique mon problème.

J’ai été infecté par un spyware ANTIVIRUS 2008. J’ai eu donc des conséquences non désirées! Fond d’écran Bleu avec un message sur fond jaune comme quoi j’ai été infecté par un spyware, avec en bonus une analyse d’Antivirus 2008 me disant que j’ai je ne sais combien de virus… bref
Impossible de lancer un navigateur Internet [Mozilla - Opéra]. De plus, certaines applications sont impossible à lancer! Pour justement combattre le spyware, j’ai voulu installer spybot-search-destroy IMPOSSIBLE. Autre exemple quand je fait le xpicleanup qui ce trouve dans le dossier de Mozilla IMPOSSIBLE à lancer. Et rien ne montre qui a été lancé dans le gestionnaire de tâche.
J’ai du coup retélécharger Mozilla via mon portable que j’ai réexpedier sur le fixe pour voir si ce n’était pas un soucis d’installation, mais rien n’y fait.
L’ayant choper à 2h du mat, j’ai réussi tant bien que mal à supprimer les fichiers de ce maudit spyware grâce a Ccleaner, et après j’ai préféré reprendre le combat le lendemain pour avoir les idées bien claires ^^
Le lendemain, reprise du combat, au redémarrage, surprise plus d’écran bleu, mais cette fois ci, un fond d’écran rouge sang avec le symbole biohazard indiquant que je suis infecté et ce qui est plutôt sympa c’est que le fond d’écran est un lien qui m’amène vers un site pour télécharger un anti-spyware. Mais étant donné qu’il veut lancer un navigateur, la procédure ne peut aller jusqu’au bout !
En cadeau bonus, j’ai eu le droit à un très beau VIRUS ALERT! à coté de l’horloge, à la disparition de mon icône c:, de l’icône tous les programmes, de celui Fermer ma session, et de toute la panoplie de lien à coté [Mes documents, mes images, ma musique… jusqu’a Rechercher, executer].
Donc, là c’est un peu plus énervant! Je lance simultanément, MalwareByte’s - Ccleaner - Ad Aware - McAfee et nettoye de fond en comble le PC. Supprime les registres et autres infections nefastes avec succès [Il me semble ^^]. En tout cas pour le moment pas de problème de spyware.
J’ai réussit à enlever le VIRUS ALERT! à coté de l’horloge, remettre mon icône c:\ et ma panoplie d’icône.

Et c’est là que j’ai besoin de vous, mes chers.
Toujours pas d’accès au net avec un navigateur Internet (Et j’ai Internet puisque skype-msn-steam sont connectés)
[strike]Toujours pas d’icône Fermer la Session
Toujours pas d’icône Tous les Programmes
[/strike]
Bref, j’aimerai avoir vos conseils avisés. Sachant que je me doute que dans le registre il y’a du avoir du changement !
Merci d’avance,
Cordialement MaX!m
Edité le 03/07/2008 à 16:36

Regarde l’excellent topic de juju251 sur la protection du PC et son paragraphe 4 sur la désinfection (regarde bien la procédure en mode sans échec)

Bonjour, et merci de ta rapidité.
En effet je n’avais pas regarder ce topic, mais j’ai effectuer un démarrage sans échec avec smitfraudFix, et les résultats sont les mêmes :frowning:
Ce qui me gène le plus c’est pour le navigateur Internet…

[EDIT]: Icône Tous les programmes et fermer la session revenu après la remise à la valeur 0 dans le registre de certaines clés.
Edité le 03/07/2008 à 16:22

Houlà, en cas de grattage dans la base de registre, je suis parfaitement incompétent (en un seul mot siouplaît). :whistle:

En mode sans échec, as-tu fait tourner ton antivirus ?
Firefox aussi dispose d’un mode sans échec :neutre:

Pas de soucis, en un seul mot :lol:

Oui, j’ai lancé MalwareByte’s également… mais visiblement c’est clean.
Le mode sans échec de Mozilla = même résultat.
Je n’arrive pas à lancer Opéra non plus…
J’en viens à penser qu’étant donner que certaines valeurs ont été changées par le spyware, il serait probable que ce soit le même cas pour la navigation Internet ! [Si clé pour Internet il y a bien sur ^^]

Mais là j’en suis à fouiner sur le net, sans rien trouver :frowning:
J’attend toutes solutions possibles !
Merci Silggins

----> Evolution! Maintenant après des remises à zéro de certains paramètres, Uniquement Internet Explorer fonctione ! C’est pratique, mais j’aimerai bien retrouver Mozilla Firefox !
Si vous avez une idée, dites là sioupait !
Mici MaX!m
Edité le 13/07/2008 à 23:47