Forum Clubic

Conseils pour hdd maxtor 300 go sata

salut!
Je viens de me frapper 15 pages de topics pour essayer de trouver le sujet qui parle des incompatibilités maxtor/nforce4 (c’est là qu’on voit que la fonction recherche c’es utile :clap: ), bref, ne le trouvant pas je me permets de poser (ou reposer) la question désolé :confused:
Mon problème est le retour de mon 300 go en sata 150 de garantie (échange standard) que j’avais fini par bousiller sur mon a8n sli, ne connaissant pas le problème à l’époque!
Je ne vois parler que d’incompatibilité avec les sata 2, or je me demande si je peux réessayer mon disque car il doit avoir un nouveau firm (fabriqué le 06/01) où si je ne l’ouvres pas et que je le revends?
Pouvez-vous m’aiguiller dans ma décision.
Merci :smiley:

Merci de laréponse, pourtant lors du premier essai d’instalation de ce disque j’avais vraiment eu des problèmes: écran bleu avec driver error irq etc…; démarrage aléatoirement plus ou moins long lorsque j’arrivais sur la page windows xp et la petite barre de progression (des fois 3s, des fois 1mn30s), le disque marchait correctement pendant 4-5 heures puis écran bleu avec erreur, je me souviens plus exactement un truc comme nv…sys, bref les mêmes caractéristique que je vois lors de la déscription des problèmes pour les sata2 :??:

Merci de tes réponses!
juste une petite précision stp, les drivers ide/sw tu les as installé pour tes disques?

ok, mais le fait de ne pas les installer en sata te fait perdre un max en performance non?

Donc on en revient bien à ma question initiale, il existe bien des problèmes entre les maxtors sata 150 et les nforce4 puisqu’on ne peut pas les exploiter pleinement.
Enfin bref, je te remercies pour tes réponses et je vais songer à vendre cette grosse merde de maxtor (arf!!!) et l’échanger contre un bon vieil hitachi ou seagate au moins j’aurais peut-être moins de surprises :lol:

oui, j’ai bien compris que ça venait du pilote (quoique), par contre je peux te certifié que le problème n’existe qu’avec les maxtor, puisque actuellement je tournes avec un hitachi 80 go sata 150 sans aucun problème.