Forum Clubic

Conseils pour choisir un nas

Bonjour, je suis intéressé par un NAS pour stocker des fichiers sur un disque dur en étant relié au réseau de mon domicile.

Je me suis renseigné sur le net et je me suis rendu compte que la vitesse du réseau dépend de plusieurs choses: (n’hésitez pas à me reprendre si je me trompe)

  • De la carte réseau de mon ordinateur (la mienne semble être compatible pour le gigabit)
    Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)

  • Des câbles ethernet (j’ai un câble qui relie la livebox à une prise rj45 de ma chambre, celui-ci est en catégorie 5, et le second, de la prise à l’ordi est en catégorie 5e)
    La catégorie 5 c’est du 100mbps max, donc je dois acheter un câble cat 5e car je souhaite être relié en gigabit.
    N’y aura-t-il pas de problème si je passe par une prise Ethernet en utilisant 2 câbles séparés ? (pertes de débit)

  • Du NAS mais ils sont tous en gigabit d’après mes recherches.

  • Du disque dur du NAS et du pc je pense. Il vaut mieux privilégier les 5400 ou 7200tr/m ?
    Je me suis rendu compte qu?il faut un switch pour avoir du 1000mbps car la box ne supporte que le 100 mbps max.

Le Switch doit être relié à la Livebox puis le NAS et les autres périphériques branchés sur le Switch. Est-ce bien ça?

J’ai plusieurs questions:

Le débit théorique pour transférer un fichier de 700 mo (film) du PC vers le NAS en 100 mbps sera d?environ 12.5 mo/s => 100mbps / 8 bits n?est-ce pas ? Ce qui donne 56 secondes au total.

En 1000 mbps théoriquement toujours, 1000 mbps/8 bits = 125 mo/s donc 6 secondes pour transférer le fichier.

Pourtant sur tous les sites ils parlent de 60 à 70 mo/s max en gigabit.

Cela est-il à cause du disque dur du pc qui doit charger le système et les autres applications du coup il ne peut pas transférer au-delà des 100 mo/s ? (pourquoi autant de pertes de débit?)

Ensuite si je souhaite partager un fichier à un ami, ma connexion enverra à environ 90 ko/s il me semble car je suis en Ethernet. Je ne me trompe pas? (Et oui je n’ais pas la fibre malheureusement)

J?ai fait un test de débit sur le réseau interne en branchant une clé USB au port usb de la livebox, j?ai été étonné que la box utilise ma bande passante internet pour envoyer le fichier sur mon pc, résultat 1,2 mo/s et un gros ping ? J?ai un doute du coup, ici c?est parce que la clé est branchée à la box que ma bande passante internet est sollicitée ? Si la clé usb était branchée au NAS je n?aurai aucun problème de bande passante si je transfert sur mon réseau local n?est-ce pas ?

Pour finir, j’ai un budget de 150 € max pour obtenir un NAS avec 2 baie et un disque dur 1 to pour commencer, + si ça rentre dans le budget. J’ai vu le NAS D-LINK DNS-320 avec Marvell Kirkwood 88F6281 à 800 MHz et 128 Mo.

Est-ce suffisant pour du domicile ou bien vaut mieux acheter un NAS avec 256 ou 512 mo et un processeur dépassant le 1Ghz?

Merci par avance pour vos conseils, j’espère avoir été précis dans ce que je demande. N’hésitez pas à me corriger.

Bonne année 2014 !!!
Edité le 02/01/2014 à 13:09

:hello:

Il faut voir aussi si les prises RJ45 sont bien en catégorie 5e au minimum.

Ceci étant, il est normalement possible d’utiliser du câble catégorie 5 pour faire du Gigabit Ethernet, surtout si les distances sont courtes.

Qu’est-ce que tu veux dire par “deux câbles séparés” ?

Même si 1000 / 8 fait bien 12.5, le débit réel sera toujours un peu plus faible, notamment parce que le débit théorique comprend les données “non utiles” (bit de contrôle, etc …)

En revanche, entre 60 et 70 MO/s, ça me semble très faible …
Perso, quand j’avais un serveur de sauvegarde à base d’un Athlon 2400+ / 768 MO de ram et 2 disques de 80 GO IDE en RAID0 logiciel (sous Debian Linux), j’étais plus proches des 80 à 90 MO/s, en ne passant que rarement sous les 80 MO/s.

ADSL, pas Ethernet pour la connexion Internet.

Et oui, en effet c’est la connexion la plus faible (Ici ADSL) qui déterminera la vitesse de connexion réelle dans ce cas.

Quand tu dis que la box utilisait ta connexion Internet, c’est a dire ? Tu as constaté ça comment ? :heink:

Idem, comment as-tu mesuré le ping pendant le transfert ?

Si tu transfère sur le réseau local, ça n’utilisera que la bande passante du réseau local.

Je ne saurais te conseiller en matière de NAS, ne connaissant pas suffisamment les modèles actuels. :jap:

En revanche, 150 € de budget ça me parait court.
Pourquoi veux-tu absolument un NAS ?

Exact, mais ayant démonté la prise que j’avais câblé moi-même je n’ais aucune info, je ne sais pas comment savoir. Est-ce l’ordre des couleurs?

D’après mes recherches la cat 5 ne dépasse pas le 100 mbps… J’aurai environ 15 m entre le NAS et mon pc.

J’ai un câble entre le NAS et la prise sous le bureau, puis un autre de la prise au pc.

Je pense que le fichier est passé par internet tout simplement car étant sur teamspeak, j’ai vu mon ping augmenter considérablement et ainsi voir que le fichier m’était envoyé presque à la même vitesse que mon débit descendant max.

Donc c’est sûr ma livebox a utilisé ma bande passante pour m’envoyer le fichier.
Ce n’est pas un problème car j’ai maintenant la certitude que le NAS utilisera la bande passante du réseau local si je souhaite faire un partage local.

Quand je vois le prix d’un disque dur externe et celui d’un NAS basique, je préfère m’aventurer dans un NAS et avoir la possibilité de faire un partage pour tous les utilisateurs. Ainsi quand j’aurai bientôt la fibre je souhaite grâce au FTP faire un espace de stockage comme un cloud. Payer 10 € par mois pour du 50 ou 100 giga ce n’est pas rentable. Donc autant prendre un NAS.
Edité le 02/01/2014 à 13:41

Bon voilà j’ai acheté un NAS Dlink 320 LW, j’ai réussi à le mapper afin de l?apercevoir dans l’explorateur de windows.

J’ai un débit de 40,45 mo/s en câble cat 5e du switch au pc, d’une longueur de 2 m.

Switch en gigabit, carte réseau du pc aussi, plutôt moyen niveau débit je trouve car beaucoup ont entre 60 et 70 mo/s.

En wifi, 3 mo/s mais je sais que c’est tout à fait normal.

J’ai un gros problème par contre dans ma chambre car j’utilise un câble de 25 m environ, du switch à une prise intermédiaire sous mon bureau, puis un autre câble branché à la prise vers mon pc. Aucun signal, pas de voyant allumé sur le switch, pourtant quand je branche le câble directement à la livebox j’ai internet avec (toujours relié à la prise puis un autre cpable de la prise à mon pc)…

Ce câble est le seul à être de catégorie 5 et il me semble droit.

Je compte acheter un câble cat 6 blindé DROIT, j’espère ne pas me tromper. Croisé c’est entre 2 pc normalement.

Si vous pouvez m’aider :slight_smile:

Teste les 2 câbles pour voir lequel est en cause.
Vérifie aussi que le câblage de la prise est correct.

Effet, il faut un câble droit, en revanche, ça fait quelques années déjà que le matériel réseau (switch, PC etx …) sait se débrouiller, que le câble soit droit ou croisé. :jap:

Problème résolu, le câble droit ne fonctionnait pas avec le switch, j’ai changé l’ordre des couleurs pour passer le câble en croisé. La connexion est enfin apparue. Donc apparemment avoir un câble croisé de la box au switch puis un câble droit fausse.