Forum Clubic

Conseil suite a plusieurs Bluescreen

Bonjour,

suite a plusieurs ecrans bleus ,du style :page_fault_in_no_paged area,BAD_POOL_Caller,"une thead a essaté de liberer une ressource (etc) ,iql no equal bref toute la panoplie ,j’ai fait qq recherche sur google ,cela proviendrais de mes barrettes mémoires ,donc test avec Memtest et multiple message d’erreur en resultant ,je pense que cela provient d’elles.
Je les ai deplacées ,en dual ,ou single sur ma rampage formula ,cela fonctionne un peu mieux ,mais pas au top.
VOICI mes RAM :

2xDIMM1: Crucial Tech. 1 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-5-5-15 @ 333 MHz). Des crucial ballistix tracer donc vieilles de 2 ans à peine.

Alors plusieurs questions :
1/Est-ce que cela provient uniquement des mes ram?,car avec le logiciel “bluescreenview” ,j’ai un logiciel douteux rapporté au plantage :
Npfs.SYS Npfs.SYS+6087 0xb83f8000 0xb83ff880 0x00007880 0x480251c6 13/04/2008 20:32:38 Microsoft® Windows® Operating System NPFS Driver 5.1.2600.5512 (xpsp.080413-2111) Microsoft Corporation C:\windows\system32\drivers\Npfs.SYS

et

ntoskrnl.exe ntoskrnl.exe+746ed 0x804d7000 0x806e4000 0x0020d000 0x4b7a9cac 16/02/2010 15:25:00 Système d’exploitation Microsoft® Windows® Noyau et système NT 5.1.2600.5938 (xpsp_sp3_gdr.100216-1514) Microsoft Corporation C:\windows\system32\ntoskrnl.exe

2/pour ma config que puis je prendre pour remplacer ces Ram ,marque ,puissance etc

a votre service pour vous renseigner plus car je sais que je suis un peu fouillis

MercI :slight_smile:
Edité le 30/05/2010 à 00:07

  1. Si avec un memtest, tu as des messages d’erreurs, c’est qu’elles sont HS.

  2. Ces petites machines sont garanties à vie donc si tu as pas envie d’en racheter, surtout que les barrettes DDR2 ont augmenté pour stimuler les ventes des plateformes DDR3. Mais si tu veux vraiment en acheter, tu peux prendre les G.Skill PC6400 PI SERIES CAS4(j’ai les mêmes, enfin la version précédente, puis elles sont très bien :slight_smile: ).

ah! oui! garantie a vie ,quid de la manip pour se les faire remplacer?:frowning: merci pour le conseil et la marque :slight_smile:

Sur l’interface utilisateur du e-commerce que tu utilises, tu vas sur la partie concernant le S.A.V. et je pense qu’ils vont vouloir que tu leurs adresse un mail et dans ce mail tu expliqueras comment tu as fait pour tester ta RAM tout et tout et bien sûr tu dis que tu n’as pas touché à la RAM pour qu’elle tombe HS comme ça.

Je remonte le topic car il est loin d’etre résolu…

J’avais fait le test avec Memtest mais version light (non bootable) et je viens de refaire la batterie de test avec le programme bootable sur cd et là… rien! nada il ne me trouve aucune erreur :confused:
Je n’ai plus d’ecran bleus mais par moment je vois bien que mes rams s’emballent et font ramer considérablement le pc en n’ayant pas beaucoup de programmes d’ouverts ,genre,regarder une video ou jouer a Pes ,et vu ma config ,meme le programme mis en prioritée sur un seul processeur ,cela rend au même résultat ,je ne sais pas d’où cela peut venir :etonne2::etonne2: HELP! please!

Dans ce cas là, je te conseillerais un formatage, si tu as le courage et le temps.

arf … au moins c radical comme reponse ,merci :):sweet:

Ben au moins ca éliminerai le problème logiciel.

Si ça marchait avant et plus maintenant et que tu n’as pas d’erreur memtest, le problème doit venir de là.

Je pense qu’un formatage sera plus simple que de chercher la cause exacte du problème.

ok merci !

+1 avec clem73, ça a l’air plus d’un soucis avec le HDD et la RAM qui se trouvent saturé par moment, un bon formatage et une réinstallation de l’OS propre pourrait résoudre tout ça.

Bon je reviens :frowning:

j’ai reformaté mon pc completement , et toujours le meme soucis , je comprends pas …

[Photo supprimée]

je pense fortement aux rams mais Memtest n’a rien trouvé…
Edité le 04/06/2010 à 18:17

Tu as fait le memtest par Windows ou le memtest86 qui doit être fait au boot du PC et largement mieux en efficacité pour trouver les erreurs ?

Ah mince, j’avais pas lu en haut, désolé, donc fait avec la version bootable, elle détecte largement mieux les erreurs que la version non bootable.

no probleme ,c’est un peu fouillis chez moi :smiley:
Non mais bon cela me detecte aucune erreur apres les 30mn de test …

Donc ça vient pas de la RAM si tu l’as fait avec la version bootable, le must, ça serait d’avoir l’erreur du BSOD, avec ça on peut tout résoudre :o !

Ouais, alors la je ne comprend plus trop.

C’est vrai qu’avec l’erreur du bsod, ca irai mieux.

Sinon tu as essayé avec une seule barrette ?

je vais essayer avec une seule

sinon pour l’erreur du bsod : IRQL_NOT_LESS_OR_EQUAL
***STOP: 0x000000D1 (0xB68B7E54,0X00000007,0X00000000,0XB68B7E54)
*** update.sys - Address B68B7E57 base at B688B000 , DateStamp 48025372 < 2 fois voilà :):jap:
Edité le 05/06/2010 à 02:31


JE PRECISE enfin que cela me le fait en general au demarage de la bete quelque fois en pleine partie ou surf web avec les different messages cités 1er post ,j'ai rebooté le systeme avec un cd valide xp , installé les drivers de ma CM via son cd ,au niveau dernier logiciels installés ya pas grand chose qui me turlupine (car cela marchait perfect avant) sinon peut etre le dernier avast nouvelle version .. Mon Firefox plante aussi de tps en tps ,c a n'y rien comprendre.. V ESSAYER avec une seule barette et vous tiens au jus

Regarde dans le gestionnaire des périphériques si il n’y a pas de périphériques qui est mal installé, car on a testé tes barrettes ça ne vient pas de ça, t’as formaté et réinstaller Windows donc doit pas être ça non plus.

Question bête mais efficace: As-tu rajouté du matos ? :wink: