Forum Clubic

Connxion wanadoo adsl sur tiger - modem sagem fast 800

Bonjour,

je redécouvre Mac et je n me souviens pas de tout.
Je n’arrive pas à parametrer ma connexion adsl sur tiger. J’ai installé ls drivrs du modem et celui ci s’initialise correctement; Mais c’est la connexion que je ne parviens pas à parametrer. En fait, seul mon modem interne est reconnu et mon modem externe n’apparait pas dans la liste des modems.

Je dois mal m’y prendre, est ce que quelqu’un pourrait m’indiquer la marche à suivre.

Merci d’avance.

Il est branché sur quoi ton modem ? USB ou ethernet ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

USB

Salut,

as tu bien suivi le tutorial pour l’installation, genre ne pas le brancher avant la fin de l’installation des pilotes?
Sinon, tu as toujours l’icone Internet pour configurer ta connexion, cela peut t’aider

Salut, j’ai eu le même problème que toi. Pour info, c’est à cause de Tiger, qui ne veut plus digérer certains modem adsl USB, dont le Sagem Fast 800. Lorsque je le branchais, les 2 diodes restaient fixes, alors que j’avais même pas encore cablé la prise téléphonique.
Sur mon Ibook G4, les derniers drivers Sagem, n’ont rien arrangé.
J’ai du me mettre sur un modem adsl Ethernet pour pouvoir profiter à nouveau de ma connexion.
Désolé pour toi, mais c’est un problème connu… donc 2 solutions : passer en Ethernet ou virer Tiger :neutre:

Regarde par là : http://lgsagem.free.fr/drivers_fast800.htm

La meilleure solution étant d’utiliser un modem Ethernet qui fonctionne quand même beaucoup mieux quelquesoit la plateforme ( De nos jours, ça devrait être interdit de vendre des modems USB)