Forum Clubic

Connexions Réseau / internet bloquées! - Virus? Ver? Qu'est ce qui coince?

Bonjour,

j’ai un soucis sur une connexion freebox V4.

Mon voisin m’a appelé hier soir pour me dire qu’il n’avait plus internet. Je me suis vite dit qu’il devait s’agir d’un problème bénin.

Après avoir fait le tour du problème, j’ai pas trouvé ce qui clochait.

Je résume le soucis :

Connexion par wifi de son PC de bureau
Connecté à 54mbits/s… tout semble ok dans les paramètres de connexion, IP, DHCP, DNS… rien ne cloche visiblement…

Mais quand je lance une commande ping sur la freebox, rien à faire… aucune réponse…

Pourtant, la freebox est connectée au réseau adsl, et les états affichés sur sa télévision au rez de chaussée indiquent que tout semble ok. Sauf peut etre à l’endroit ou ça indique les transferts de données (ya marqué : WIFI : NA… 0ko et 0ko dans les réceptions, émissions)

Reboot de la freebox effectué deux fois, sans succès… les deux diodes de la carte wifi pcmcia sont allumées donc, bon signe en théorie…

Le soucis est survenu du jour au lendemain, sans avoir installé quoi que ce soit apparement, et j’ai fait une restauration système à une date à laquelle tout marchait.

Bon… que me proposez vous d’essayer?

appeler la hotline free et voir ce qu’ils peuvent m’indiquer? autre chose? le problème vient de la freebox ou du PC?

Merci d’avance pour toute réponse ^^

Gaffe avec la hotline de Free, tu n’as ptet pas le droit de partager une FB hors du foyer familial comme ça. Mais bon, tu as raison de le faire. Par contre, si tu épouses ton voisin, il n’y a plus de pbs…

Désolé je sors…

La hotline est cher…
Ce que je te conseille ,parce que chez moi sa marchait comme sa :

  1. mettre la freebox en routeur
  2. Dans les configuration TCP/IP
    de donner les IP aux differents PC :
    a savoir 192.168.0.1 pour le 1er en ethernet et
    192.168.0.2 pour le 2eme en wifi en utilisant
    passerelle par défaut 192.168.0.254 (adresse de la freebox)
    masque de sous réseau 255.255.255.0
    et serveur DNS suivant 212.27.53.252 et 212.27.54.252 (DNS de free)

Si tu t’y connais un peu je pense pas que t’aura besoin de plus d’info.Sinon demande et tiens moi au courant!

++

Je n’ai pas besoin de plus d’infos pour le moment en effet, merci geygey! mais bon, je suis pas sur que mettre la freebox en mode routeur changera quelque chose, car ça marchait bien avant, sans avoir activé ce mode, ni l’IP manuellement.

Bon, pour répondre à iksarfighter, non je n’ai pas de branchement de quelque sorte avec mon voisin, ni en ethernet ni en wifi.

Et le soucis est qu’il n’y a pas de pc de bureau pour brancher à la freebox en ethernet.

Bref, comme je le disais… pas si évident comme problème

Désolé j’avais mal lu :slight_smile: .

Bon, le problème est de plus en plus obscur…

j’ai ramené l’UC chez moi, pour le connecter sur mon wifi puis sur mon ethernet (donc à mon routeur)… et … toujours rien! Impossible de faire sortir ou entrer quelque donnée que ce soit!

QUELQUE CHOSE BLOQUE!!! mais quoi???

Le pire, c’est que lorsque je suis passé en ethernet, j’ai vu apparaitre pendant quelques instants l’icone verte de skype qui m’indiquait que le net était là… et je me suis vu connecté (je suis dans les contacts de mon voisin…) ce qui veut dire que j’ai pas rêvé!

Alors… qu’est ce qui peut faire que les connexions sont bloquées???
HELP§!!

mode routeur obligatoire pour le WIFI sur Freebox

Allez un petit tuto ici : http://forums.grenouille.com/index.php?showtopic=21282

Ah toi t’as pas lu mon dernier post ^^

D’ailleurs… le wifi marchait très bien sans que le mode routeur ne soit activé!

Et oui… ^^

Si j’ai bien lu, merci mais ce n’est pas normal car c’est le mode routeur qui permet justement de distribuer l’adresse IP à chaque ordi…

Jusqu’a présent, il n’a pas été activé… et je suis sur qu’il n’est pas la peine d’activer le mode routeur de la freebox, car chez une amie, j’ai récemment du ouvrir les ports réseau pour la mule… et ai du aller activer le mode routeur sur la page de config de free… jusque là personne n’avait jamais activé ce mode ! ^^ voilou…

Si c’est de l’ethernet, pas la peine, mais en WIFI au risque d’être lourd il le faut (pas être lourd :smiley: , mais l’activer) ; outre le fait que je suis chez free aussi, jette un oeil aux différents tutos, il ne sont pas mal fait…

LOL moi je persiste que j’ai eu à l’activer pour la première fois ^^ bon, et pour le soucis numéro un? pas d’idée?

Mise à jour du titre du sujet, maintenant, j’espère que quelqu’un aura une idée… Je souhaite juste ne pas avoir à réinstaller tout le pc avec formatage etc…

Un formatage servira a rien.Commence par un hard reboot de la freebox (aide toi de google).
Puis ensuite dans la console free (sa va ptete te souler que je te le dise mais c’est vrai) active le mode routeur + coche DHCP laisse une marge de 20 IP ,tu dois ti connaitre un peu donc jai pa besoin de donner plus dexplication (sinon reposte).
puis redemare la freebox debranche +rebranche
ensuite configure Tes PC avec lé IP comme dans mon dernier poste
ensuite active le mode wifi de la freebox.

La tu redemar les PC + freebox

et quand ta dis sa marchait avant mais sa marche plus maintenant cest sa les PC…
alors faut trouver des parades…

Et puis une tite astuce au cas ou que sa marcherait
Pour eviter des LowID … il fau rediriger les port vers ladresse des PC

Tiens moi au courant.mais le formatage est loin d’etre necessaire…

++

Je tiens au courant :

Problème résolu… celui qui s’occupait du pc m’a dit au téléphone utiliser le par feu Sygate personal firewall… or l’utilisant aussi sur un de mes ordinateurs, je n’ai pas remarqué son icone active en barre des taches…

En vérifiant dans le gestionnaire de taches, je me suis rendu compte qu’il était bien là… mais pourtant invisible…

Je l’ai donc supprimé, et ai remis windows xp firewall ON, et là par miracle, tout est rentré dans l’ordre.

Donc, le firewall sygate, pourtant réputé comme léger et fiable… avait planté, et était devenu… un firewall absolu et invisible, car ne gérant plus les règles de trafic réseau.

Bref, je l’ai par la suite réinstallé, et ça marche… je suis en parallèle resté avec le pare feu windows xp sp2 ON, même si c’est pas conseillé… car le sygate date de 2005 quand même… j’ai pas trop confiance lol

boah petit conseil : utilise avast gratuit ,mise a jour réguliere…
A+

J’ai déjà… ^^