Forum Clubic

Connexion wifi sur portable toshiba impossible....grrrrr

Hello la room…

J’avoue que là, je suis sans voix.

J’ai 2 pc à la maison, connectés en wifi sur la freebox, avec des ip fixes,
et des cles wifi belkin. Le routeur est activé sur la freebox. Le routeur est activé sur la freebox. Tout fonctionne super bien.

J’ai un 3 eme pc, un portable toshiba XPfam SP2, et celui là pose probleme.
J’ai essayé de le brancher en wifi avec l’une des clés belkin, ainsi qu’avec une carte Dlink PCMIA.

L’install est nickel, je rentre une ip fixe (de toute façon, avec ou sans, c’est pareil…), le masque de sous reseau, la passerelle etc…, la clé wep…

Quand il tente de se connecter au SSID, je vois s’afficher :

IP : 0.0.0.0

bref, il ne tient pas compte des parametres de connexion, et n’arrive pas à se connecter. Pourtant, il détecte bien mon SSID.

Je précise que j’ai essayé le paramétrage avec la connexion windows, ainsi qu’avec les logiciels de belkin et dlink.

Il garde bien en mémoire mes paramètres, mais pas de connexion…grrrr

un problème sur mon xp pensez vous ?

J’ai fait un test ipconfig /all, il me met carte réseau sans fil déconnecté…:frowning:
Consolation : aucun pb pour une connexion en RJ45…mais ça, ça ne m’interesse guere…

merci pour votre aide, car là, je sèche…
Edité le 04/03/2008 à 20:34

Salut,

As tu laissé l’install toshiba par défaut ?
Dans ce cas tu devrais avoir Norton d’installé par défaut. Désinstalles le (c’est galère !) puis cherche sur le net l’outil de symantec : Norton removal tool. Exécute le, une fois que Norton est complétement supprimé du système configure ton réseau.

J’ai eu ce problème avec un toshiba …

Salut,

ça fait un bail que j’ai désinstallé norton. Je suis sous Kapersky.

je l’ai même désinstallé pour essayer, rien n’y fait;

a tu également enlevé le logciel toshiba ?