Forum Clubic

Connexion wifi qui se "coupe" très souvent

Bonjour,

Ayant eu il y a peu un problème par rapport à ma connexion qui s’est résolu de lui-même, j’en ai un autre, qui m’est familier depuis plus longtemps, qui s’est aggravé.

Je fais de mon mieux pour être clair : A des moments aléatoires, ma connexion wifi est toujours là, mais sur le symbole du réseau en bas à droite de l’écran, un petit symbole en triangle jaune /! s’affiche dessus, et quand je vais voir en cliquant dessus, il m’est affiché à côté du nom de ma box “Pas d’accès internet”.
Je suis obligé de me déconnecter et reconnecter du réseau pour que la connexion revienne.

Ce problème survient de plus en plus souvent, avant, ça n’arrivait que de temps en temps, quelques fois la journée ou pas du tout, et il arrivait qu’il soit écrit “Connectivité limitée” à la place.
J’avais déjà cherché comment résoudre ce problème il y a longtemps déjà, ainsi que récemment, mais j’ai eu beau essayer plusieurs solutions, le problème revenait toujours.

J’espère que vous saurez m’aider, merci d’avance pour vos réponses !
Edité le 26/08/2016 à 23:08

:hello:Bonjour;

-Peux tu essayer en Ethernet (cable) et voir si ça fonctionne?
-As tu essayé de changer de canal WiFi?

Est-ce que cela veux dire que tu “coupe” ta box et que tu la relance ?
-Normalement, “Pas d?accès internet” signifie que tu es déconnecté du DSLAM ; Ta ligne FT (ou autre FAI) est-elle saine?
-N’as-tu pas de perte de Synchro sur ta Box?
Edité le 27/08/2016 à 11:12

Béh en fait, ton ancien problème c’est juste la carte Wi-Fi qui lâchait et maintenant elle y va franco :slight_smile:
Si c’est ça, t’as pas 36 solutions : une clef ou carte Wi-Fi (= périph extérieur ou intérieur) ou du filaire (ce qui t’était impossible d’un point de vue distance/etc si j’ai bien compris).

Je ne peux pas essayer en Ethernet étant donné que mon ordinateur est trop loin de ma box, et j’ai essayé de changer de canal wifi hier encore, rien n’y faisait :confused:
Je ne coupe pas ma box en fait, je déconnecte juste mon ordinateur de la connexion de ma box, pour m’y reconnecter ensuite.
Par contre, par “ma ligne FAI est saine”, comment est-ce que je peux déduira ça ? Je peux juste dire que je suis chez SFR.
De ce que j’ai pu lire sur la perte de synchronisation avec la box, non je ne pense pas en avoir !

@Sans-Nom :
Je pense que ça pourrait être ça, en fait je n’utilise plus ma carte wifi (celle qui était déjà dans mon ordinateur fixe à l’achat) car la connexion était assez mauvaise dessus, et elle avait une portée assez faible.
Du coup j’ai une clé wifi, qui date quand même un peu, je devrais donc essayer d’acheter une carte ou clé wifi plus récente pour voir si les choses s’améliorent ?

Une petite antenne Wifi Alfa-Network Awus036 branchée en USB fait souvent des miracles pour “pas cher” :wink:

Quand tu dis trop loin de la box, c’est quoi ?
Parce que tu as ça par exemple : www.cdiscount.com…

10m de câble à 8€ ! CAT-6 en plus !

Et je pense qu’avec une rigole/etc, tu dois même pouvoir câbler ça proprement sans trop que ça fasse moche. Réfléchis-y :slight_smile:
Sinon prends une quelconque clef Wi-Fi de remplacement.

En fait, mon ordi est loin, et il me serais vraiment difficile de faire passer un câble jusque là où je suis, donc je préfère opter pour la wifi, merci pour vos conseils, je prendrai ce que m’a conseillé Palou quand je le pourrai et vous dirai s’il y a une amélioration :slight_smile: