Forum Clubic

Connexion wifi qui ne trouve plus de reseau

Bonjour,

Sans rien toucher aux paramétres qui fonctonnaient depuis plus de 2 mois, je m’apercois que je ne peux plus me connecter à ma freebox par le wifi:(

Je ne sais pas si ca vient des parametres de ma freebox qui ont changé ou si ca vient de la configuration de ma connexion internet.
Quelles pourraient etre les différentes etapes pour tester tout ca?

merci beaucoup de votre aide.
FAb

Salut,

Sous quel windows es tu?

oui, pardon, je suis sous winXP SP2.
j’ai la freebox HD

Alors,

donc a priori pour communiquer sur ce forum soit tu es en filaire soit tu es sur autre pc.
Si c’est un Pc portable as tu vérifié que le bouton (pour activer la carte sans fil) est activé.

Ensuite regarde au niveau de la barre des taches en bas a droite tu dois avoir un icone qui ressemble a un écran d’ordinateur, il doit être barré d’une croix rouge, quand tu fais un clique droit dessus qu’as tu comme proposition?

Je suis effectivement en rj sur ma freebox.
Le wifi est bien activé sur mon portable

pour la petite icone de la connection (wireless network connection 2), qd je passe la sourris dessus, j’ai ce message:
not connected. right-clik here for more options.

Si je clic gauche:
ca ouvre une fenetre “wireless network connection 2”

Si je clic droit: (menu avec:)
Change Windows Firewall Settings;
open network connections
Repair
View Available wireles Network

Ok,
donc tu as un programme qui gère la connexion sans fil.

Alors va sur le site de free et dans les paramètres de ta Box, tu dois vérifie que le “sans fil” est activé. Est elle en mode routeur si oui vérifie si le DHCP est activé.

Prend note aussi de ta clef WEP ou WPA.

Quand tu vas sur " View available…" vois tu ta freebox?

Le wifi est bien activé, le routeur n’est pas activé.

Quand je vais dans 'view available…", aucun reseau n’apparait, meme apres avoir fait un refresh des reseaux (il me dit qu’un autre programme est utilisé pour confirgurer les reseau) et qd je desactive le programme en suivant la procedure inscrite dans le cadre, des reseaux apparaissent, mais pas le mien
Edité le 26/06/2008 à 11:01

Essaie de faire un petit reboot de ta box… t’enlèves juste l’alimentation une 10aine de secondes.

ca remarche apres un reboot!!!

j’avais pourtant debranché la freebox, mais rebranché immédiatement!!!

merci beaucoup pour ton aide et vraiment dsl de t’avoir dérangé pour si peu…je le saurai pour la prochaine fois!!!
:):):slight_smile:

Cela arrive parfois… Elles sont belliqueuses ces boxs…:slight_smile:
@+ bye