Forum Clubic

Connexion WIFI avec Club Internet

Bonjour,
Je suis nouveau membre ici, il me semble qu’il y a des spécialistes qui peuvent m’aider à résoudre le problème suivant :

J’ai voulu connecter un PC fixe sur le réseau WIFI de Club-Internet. J’ai la CI box AH4222 et une carte réseau dans le PC : Sweex Wireless LAN PCI Card 54Mbps.

Etape 1 : J’ai installé le pilote pour que la Card, et Windows XP me dis bien que le périphérique fonctionne correctement.
Etape 2 : J’ai voulu utiliser le CD d’installation de CI pour établir la connexion WIFI entre CI Box et le PC. Mais chaque fois j’ai un échec, malgré un suivi à la lettre des instructions, y compris désactivation du firewall.

Quelqu’un peut me conseiller sur ce que je dois faire ? Mon PC portable fonctionne sans pb avec le WIFI, ainsi qu’un autre PC portable connecté via Ethernet.

Merci pour tout conseil…

N’utilise pas le CD d’installe
T’a juste à détecter le Réseau
Rentrer la clé WEP et t’es connecté.

Bonjour Arnith,

Comment détecter le réseau ?
Et où est-ce que je trouve la clé WEP ?

Merci pour tout conseil

Fait une détection de réseau (double clique sur la connection wifi) avec windows (carte activée, ivedemment). Regarde si tu capte ton réseau. Met toi a coté de la box comme ça t’es sûr.

Pour la clé wep on verra après.

Merci pour ta patience Arnith.
Je suis à 2 m de la Club Internet box, et pourtant Windows ne détecte aucun réseau.
Je commence à me demander si la carte (activée) fonctionne correctement (et pourtant Windows m’assure que si…)

Regarde si le WIFI de ta Club-internet Box est activé (dans onglet “Réseau sans fil” et “paramètre de base”) :wink:

Oui, c’est le cas…

Salut

J’ai eu des soucis similaires. Il faut désactiver la gestion de ta acrte wifi par windows, il y a une case à cocher à supprimer dans les propriétés de ta carte wifi…

Après tu fais une recherche des réseaux dispo et tu suis alors les instructions MAIS bien supprimer la gestion de cette carte par Windows sinon cela ne marche pas.

C’était mon cas donc après ? :slight_smile:

Bonjour Eric63

Merci pour ta réponse.
Je confirme que pour l’instant, ma carte - SWEEX WirelessPCI Card 54 MBPS ne trouve aucun réseau, et pourtant

  • il y en a dans le voisinage (y compris mon réseau : j’ai un autre portable connecté en WIFI, et un 2ème portable via Ethernet)
  • Windows insiste que la périphérique fonctionne normalement !!!

Quand j’utilise le CD d’install de Club Internet il y a échec de la mise en place de la configuration WIFI, avec le seul message comme quoi je dois vérifier que la carte est en mode DHCP attribution automatique adresse IP

  • Comment vérifier si la carte est bien en mode DHCP ?
  • Comment désactiver la gestion de la carte par windows comme tu le proposes ?

Merci pour ton aide !