Forum Clubic

Connexion trrop lente et les application avec exe*32

Bonjour a tous,javascript:void(0);

J’ai constaté dans le gestionnaire des tâches que presque tous les programmes que j’ai installé terminent avec exe32, et ma connexion itnternet et trrrrrrrop lente d’une manière insupportable
j’ai formaté le pc plusieurs fois en essayant autres versions de Windows et j’ai même supprimé tous les partitions et partitionné le disque de nouveau mais le problème persiste!
a savoir que j?utilisais les mêmes programmes avant et aucun n’avait "exe
32" seule chose que je pense c’est que j’ai un problèmes dans le registre de Windows, j’ai pas trouvé aucune backup malheuresement

prière de me donner une solution et merci d’avance

:hello: Bonjour,

Comment avez vous fait cela :

Vous avez plusieurs licence Windows de dispo ? Quelle est la vraie, celle que vous utilisez tous le temps.

Sachant que ce que vous décrivez n’est autre qu’un affichage normal de l’OS pour vous dire que c’est une application 32 bits et non 64 bits :neutre:

Le fait que votre connexion internet soit lente n’a, à mon avis, aucun rapport. Maintenant sans connaitre l’OS, le navigateur, le débit max affiché par la box, cela risque d’être difficile de répondre.

Sur un OS 32bits c’est pas inscrit ce x32 car toutes les applications sont forcement 32bits.
La seul chose que cela dit en gros c’est que l’exécutable est 32bits et que tu es sur un OS 64bits.

hors les applis 64bits ne sont pas vraiment plus rapide qu’une 32bits la plupart du temps, faut vraiment certaine condition spécifique, certains calculs ou usage de mémoire pour qu’il y ait une différence visible.

Donc, cela n’a strictement aucun rapport ce x32 avec le problème de débit.

un problème avec internet c’est :

  • le modem qui synchronise a un niveau minable (car ligne longue / parasité / dégradé, modem HS ou la carte qui répond au modem dans le DSLAM)
    quand mon modem est mort la dernière fois, mes voisins n’avaient plus la TV par adsl et avaient un débit pourrit eux aussi , c’est mon modem HS qui faisaient brouilleur :whistle: .

  • la connexion entre le pc et le modem (en particulier si wifi, mais on peut mettre le doute aussi sur le CPL , un cable rj45 c’est le plus sûr (si la carte reseau n’a pas un probleme materiel ou de pilote)

  • on peut peut être éliminer les malwares et autres saloperies si windows vient d’être installé

faut que tu cherches a voir la synchro actuelle de ton modem et la comparer a celle que tu devrais avoir ou avais, la méthode ? cela dépend des modems et des FAI (c’est pas forcement la même méthode chez free et orange) c’est pour cela qu’il faudrait que tu précises ton message avec ces infos

  • pour nous donner ta vitesse de téléchargement tu peux utiliser ce test : beta.speedtest.net… et donner les valeurs final
    il me dit :
    Ping 18 ms
    Download 5.47 Mbps
    Upload 0.51 Mbp

  • pour connaitre la capacité theorique de ta ligne tu peux essayer le test d’éligibilité de ovh par exemple www.ovhtelecom.fr…
    les infos interessantes
    cela m’annonce une offre pour avoir 6.97Mbps
    et que ma ligne est
    type de câble : 04mm : 2890 m
    Distance du NRA : 2890 mètres
    Attenuation : Adsl : 44.85 dB
    40% des cas 45 dB 7.83 Mbps 0.89 Mbps
    tu verras aussi le graphique qui te montre le débit théorique en fonction de la distance sous la ligne “Débits théoriques maximum de votre ligne suivant sa distance au NRA” et la ou tu te situes

  • mon modem me dit que dans la réalité j’ai
    débit de synchronisation DSL descendante 6400 Kb/s soit 6.25Mb/s
    marge de bruit liaison descendante 10.3 dB

6400Kb/s c’est surement un débit ATM, c’est le debit IP + les trucs nécessaires a l’acheminement (la lettre + l’enveloppe et le timbre)
celui du test c’est du debit IP (juste la lettre), 5.47 Mbps donne 5600Kb/s qui donne 700Ko/s (division par 8 ) , et c’est bien mon débit réel max que voit windows quand je telecharge
Edité le 09/12/2015 à 14:22