Forum Clubic

"Connexion réseau sans fil est maintenant connecté".... sauf que non ! (Freebox - DELL)

Bonjour,

me voilà confronté à un problème original : j’ai une Freebox et deux ordinateurs portables qui doivent pouvoir se connecter ensemble au réseau Wifi. Le mode Wifi est activé, et le mode routeur configuré avec les paramètres habituels (IP Freebox : 192.168.0.254, DHCP Désactivé, début DHCP : 192.68.0.10, fin DHCP : 192.168.0.20)

Le premier ordinateur a comme adresse IP 192.168.0.10 (masque de sous-réseau 255.255.255.0, Passerelle par défaut : 192.168.0.254), et les DNS de Free
J’obtiens : “Connexion réseau sans fil est maintenant connecté”, force du signal excellent, la connexion Internet fonctionne, tout baigne.

Le second ordiateur a exactement les mêmes paramètres, sauf que son adresse IP est 192.168.0.11. Comme j’ai tout bien fait, j’obtiens à nouveau le petit message de félicitation de Windows : "Connexion réseau sans fil est maintenant connecté, force du signal excellent… sauf qu’il est impossible de se connecter à Internet !

Avec Internet Explorer, tout comme avec Firefox, j’obtiens des messages d’erreur m’indiquant que je ne dois pas être connecté à Internet, ou que les DNS ne sont pas bons. On m’a parlé de problème de pare-feu, donc j’ai désactivé le pare-feu de Windows, ainsi que l’anti-virus… rien n’y fait.

Le portable est un DELL Latitude D520, qui comporte plusieurs utilitaires de paramétrage, notamment DELL Wireless, dont j’ai désactivé l’option (laisser cet outil gérer vos réseaux sans fil), car cela ne me permettait pas de paramétrer la connexion sans fil avec l’adresse IP et les DNS que j’ai choisis.

Au niveau de l’état de la liaison, j’ai les données suivantes :
Etat de la connexion :
Type de chiffrement : AES ; clé absente
Nom de réseau (SSID) : lenomdemonréseauwifi
Type de connexion : Infrastructure
Vitesse: 54.0 Mbps
Canal : 1 (2412 Mhz)
Flux : 1
Adresse MAC AP : une adresse mac, régulièrement remplacée par 00:00:00:00:00:00, puis l’adresse Mac, puis à nouveau 00:00:00:00:00:00
Adresse IP de Passerelle : 192.168.0.154
Adresse Mac du Client : une adresse MAC
Adresse IP du client : 192.168.0.11
Adresse IPv6 du client : Non disponible

Quelqu’un a-t-il une idée de ce qui se passe ou un conseil à me donner ?

D’avance merci !

P.
Edité le 19/09/2008 à 17:32

d’abord, j’essayerai avec le dhcp activé…se qui va permetre la diffusion des adresse DNS de free , est je changerai la clef wifi .

Tu utilise Vista ou XP ?

  1. Au départ, DHCP était activé, mais cela ne fonctionnait pas.

  2. Je peux tenter de changer la clé Wifi, mais dans ce cas, quel mode de cryptage choisir ?

  3. J’utilise Windows XP

  4. En désespoir de cause, j’ai essayé de connecter le 2e ordi uniquement lorsque le 1er est éteint, mais cela ne fonctionne pas.

le truc du criptage , c’est que tu doit posseder un patch pour utiliser le WPA 2 , ce patch est inclut dans le SP3 de XP mais pas dans le SP2

Je peux essayer avec un cryptage WEP, histoire de voir ce que ça donne.

exact, WEP = clef de 8 caractères ( caractère de 0 a 9 et de A à F )