Forum Clubic

Connexion réseau non disponible

bonjour,
sur un ordinateur portable je branche un câble ethernet (provenant d’une DartyBox et qui fonctionne très bien) au port ethernet. Jusqu’a là c’est OK.
Ensuite quand je vais dans “Connexion Réseau” dans le panneau de config, il n’y a rien d’affiché, c’est tout blanc.
Je me suis dit que peut etre les drivers n’étaient pas installés. Mais dans “Gestionnaire de périphériques” tout est OK ?
Que puis je faire ?
S’agirais t’il peut etre d’un service desactivé ?
Ou faudrait t’il réinstaller les drivers ethernet?
Merci d’avance de m’apporter une solution

ps: il s’agit de windows XP

tu ne vois meme pas ta carte reseau ??
:arf:

Tous est bien installé au niveau de ta carte réseau (ds gestionnaire de périph) ?
Moi ca m’arrive des fois, je redemarre mon pc et ca reviens ! Essaie !
Essaie aussi de remettre a jour tes pilotes réseau (on sais jamais) !

Tu as raison, il faut réinstaller tes drivers ! va sur ma-config.com et fais une analyse il te donnera le modèle et sur touslesdrivers.com tu pourras récupérer le pilote. Débranche ton cable réseau et installe. SI nécessaire installe le en mode sans echec (F8 au démarrage) :wink:

Et dans le Bios de votre portable est-ce que votre carte ethernet est activée ?

Dans ton gestionnaire de périphériques, est ce que ta carte réseau n’est elle pas simplement désactivé ? (un périphérique avec une croix)

Lorsque le câble Ethernet n’est pas branché, la carte apparet elle dans les connections réseaux ?

cela peut venir de l’installation de Windows meme :

Va dans panneau de configuration, ajouter ou supprimer des programmes, la tu click sur Ajouter ou supprimé des composant Windows.

Verifie que le composant Networking services est bien coché car si non, il est tout a fait normal qu’aucune demarche réseau ne s’affichent. Auquel cas tu le coches en veillant a mettre ton disque de Windows lorsque celui ci te le demandera.

S’il y est, fait un ping sur l’adresse 127.0.0.1 histoire de verifié que ta carte ether fonctionne
Puis ping sur le 192.168.1.1

pour pinguer, demarrer/ executer tu tapes cmd

puis : ping 192.xxx.xxx.xxx

Si tu as un processeur AMD et que tu as installé le SP3 alors ça vient de là !!
Regarde ça :

www.nokytech.net…