Forum Clubic

Connexion refusé avec Firefox et ok avec IE ou Opera ?

Bonsoir a tous

Un truc bizarre ce soir, quand je lance Firefox que je viens de passer en version 1.0.3 , il me dit “The connexion was refused when attempting to contact www.clubic.com” Clubic etant ma page de demarrage alors qu’avec Opera ou IE , ça roule.

J’ai vérifier les parametres de connexion de Firefox , je suis en connexion directe , ce qui est normale…

Comprend pas…

moi aussi jai ca depuis quelque temps… mais c surtout depuis que jai installer mon router… quelqu’un aurait une idée?

Ptain , meme l’acces au routeur par http://10.0.0.138/ ne marche pas , alors que bien sur ça marche avec IE et Opera

:stuck_out_tongue:

pourtant ça passe avec la 1.03

Tiens , fait bizarre , j’avais desactivé Zone Alarm. En le lançant et en l’arretant aprés , FireFox marche …

Zone Alarm a du lancer un service permettant a FireFox de se connecter…

Ca n’inspire pas grand monde apparemment

SPlissken-> Essaie peut-être de supprimer et de recréer les règles pour firefox dans ZA. Il se peut que ZA ait détecté que firefox ait été modifié et du coup l’empêche d’aller sur le Net.

ForceWare-> ça te le fait avec IE aussi? Quel routeur as-tu? Quelle est la configuration du réseau et du routeur?

PS : il y a la version 1.04 qui est sortie :wink:

Comme le dit Goubix:
Lors d’une mise à jour de version sur FF, ZA redemande l’autorisation pour laisser passer FF. Par contre vérifie la configuration du fire wall, c’est curieux qu’il ne te demande rien.

goubix : oui ca me le fait avec IE… je trouve ca bizarre…

c’est un Dlink-604
ma configuration réseua est assez simple… je me sers surtout du routeur comme firewall donc juste un ordinateur de branché…
ma configuration du routeur est en PPPoE. voila…

jai mis a jour la derniere version parce que je croyais que cétais du au bug du DHTML… mais non ca na rien changé!