Forum Clubic

Connexion ndiswrapper

Bonjour, j’ai un soucis de connexion wifi (Intel PRO/Wireless 4965 AG or AGN Network Connection) sur mon portable :
lorsque je l’installe via le pilote Linux, elle fonctionne mais est bridée et je dépasse difficilement 70Ko/s alors qu’en temps normal je dois dépasser les 500Ko/s.

Qu’à cela ne tienne, je configure ma connexion via ndiswrapper et ça fonctionne parfaitement. Oui, mais… à chaque démarrage, au bout de 3-4 minutes, la connexion ne fonctionne plus. L’icône dans la barre des tâches ne m’indique rien d’anormal mais je suis obligé de cliquer dessus pour reconnecter mon ordinateur.

C’est probablement un paramètre à la noix qu’il faut modifier, mais je ne sais pas où. :frowning:

S’il-vous-plaît, j’ai besoin de vos lumières parce que c’est vraiment irritant ! :grrr:

Personne n’a jamais rencontré ce problème avant moi ? :wink:

Je n’ai pas ce matériel mais ça ressemble à l’un des nombreux pb avec ce wrapper.
Une nouvelle version est sortie il y a peu mais je ne sais pas ce que ça vaut.

La solution avec un driver natif est tout de même bcp plus propre:
Est ce qu’il est connu que le 4965 AG est mal géner avec le dirver natif d’intel??
Si google en pense qqch, il y a peut être une option à passer au modprobe ou je ne sais quoi pour faire fonctionner ce module correctement.
Est ce qu’un bug report a été rempli (est ce que le devel de ce driver sont au courant?)

Le wrapper, c’est la soluce de la dernière chance dans ton cas (à mon avis)

Effectivement, j’aimerais pouvoir utiliser le driver natif mais il tourne au ralentit, alors qu’il fonctionnait très bien avant la version 2008.1 de Mandriva ! Bizarre cette régression…

J’ai essayé d’installer le pilote natif depuis le site d’intel mais je me retrouve avec des fichiers tar.gz ou je ne sais quoi, et je n’arrive pas à les installer.

Ceci dit, je ne sais pas si c’est un problème connu et malgré mes recherches sur google, je ne trouve rien pour m’aider. J’ai essayé de passer en IP fixe (j’ai lu ça hier, ça a corriger un problème similaire chez un utilisateur mais pas chez tous) mais ça n’a rien fait. Pire, je ne pouvais même plus me connecter à ma box.

Sinon, je ne sais pas vraiment comment envoyer un rapport de bug pour ce pilote. Je suis sûr que ça devrait aider d’autres utilisateurs. :slight_smile:

Je vais regarder si je trouve et peux installer la nouvelle version de ndiswrapper. Pour le moment, il n’y a pas de mise à jour dans la liste des paquets. J’avoue que c’est un peu mon espoir depuis quelques temps, mais il tarde à se concrétiser.

Merci pour ta réponse, je te tiens au jus.

EDIT :

J’ai vérifié et la version installée de ndiswrapper est la dernière en date, soit la 1.58.
Je continue mes recherches.
Edité le 07/01/2009 à 10:22

“Ceci dit, je ne sais pas si c’est un problème connu et malgré mes recherches sur google, je ne trouve rien pour m’aider.”

Crée un rapport de bug chew Mandriva déjà :slight_smile:
Il doit bien y avoir des forums madriva non? Poste ton problème sur ces forums.

Ecrire des rapports de bugs peut sembler chronophage et compliqué au début mais:

  1. on se rend très vite compte que c’est souvent simple. Décrire le problème avec les bons détails etpicétout :wink:
  2. c’est une facon de contribuer qu softs libres. Une excellent facon. Si les devel de mandriva ne sont pas au courant de cette régression, ils ne risquent pas de la corriger.