Forum Clubic

Connexion limitée ou inexistante sous XP SP3

Bonjour,
depuis quelques jours je n’arrive plus à me connecter à mon routeur D-Link, mon win xp sp3 m’indiquant une connexion limitée ou inexistante. j’ai essayé avec 2 autres pc et ca marche mais pas sur le mien.

  • j’ai alors remplacé ma carte wifi pci par une clé wifi D-Link et le problème persistait encore.
  • j’ai aussi récupéré l’ip du routeur et j’ai mis des adresses statiques sur mon pc (ip et DNS). là je n’ai plus l’indication de connexion limitée mais il n’y pas non plus de connexion internet.
  • j’ai fait un tour dans le forum mais tout ceux qui ont le même problème ont un xp sp2 (alors que moi je n’arrive pas à installer le patch vu qu’il est déjà installé avec le sp3).

quelqu’un pourrait-il m’aider? merci d’avance…
Edité le 15/09/2008 à 16:18

Salut,

tu dis que tu n’arrives pas a te conecter à ton routeur? peut être qu’il faille tout simplement redemarrer ton routeur parce qu’il n’est pas normal que tu n’accèdes pas a sa configuration.

si si j’arrive maintenant à me connecter au routeur. mais pas à internet.

j’ai débranché le routeur du réseau électrique et je l’ai laissé quelques minutes (pour laisser aux accumulateurs le temps de se décharger, sur le coup ça m’a paru logique :slight_smile: ) ensuite j’ai tout reconnecté et j’ai réessayé mais rien n’y fait.

sur mon PC, l’adresse acquise automatiquement a un masque 255.255.0.0 alors que mon réseau a un masque 255.255.255.0

Disons qu’avec que le masque je ne vais pas trop loin… je pense que ton ip est de type 169…?
Faut un peu de précisions sinon un peu dur de t’aider.
tu es chez quel fournisseur d’accès internet?

Oui, l’ip devient de type 169… je pensais que ce problème se posait seulement pour le SP2 vu que le correctif est intégré dans le SP3 mais rien n’y fait.
J’ai formaté le Pc, c’est réglé mainetnant :slight_smile: merci koala et surtout merci crosoft.
Edité le 15/09/2008 à 16:17