Forum Clubic

Connexion limité avec cpl

J’ai acheter 2 CPL Netgear XE 104 que j’ai branché a ma livebox, tout à marcher impeccable pendant 2 3 jours, on est parti en vacance 5 jours et en revenant sa n’a plus marcher.
J’ai tout essayer, debrancher rebrancher les prises, changer de prise, redemarrer la livebox, redemarrer mon ordi.
Vista me met connectivité limité, je n’ai pas de pare-feu et je n’arrive pas à atteindre ma faibox.
Je ne vois pas se qui a pu se passer, si vous avez une idée merci de me la soumettre.

Salut,

vérifie si tu es toujours en adressage automatique dans les paramètres de ta carte réseau.
Sur vista il me semble que c’est dans le centre de partage/gérer les connexions reseaux/protocole tcp/ip (v4)/ propriété et là tout doit être en auto

oui tout est en auto, mais j’ai essayer les 2, fixe et auto. sa n’a rien donner.
Edité le 15/05/2008 à 09:53

Tu peux essayer sans passer par le CPL?? histoire de voir que cela vienne pas de la livebox?
Edité le 15/05/2008 à 14:55

Si tu es en ip automatique tu n’as pas une option “réparer” ?
Sinon essaye un “ipconfig /renew” dans ta console (enfin ça c’est sous XP mais sous Vista il doit bien y avoir un équivalent non ?)
Sinon désactive ta carte réseau et réactive la dans le panneau de configuration des connexions réseau.$

Edit : autre truc bête, essaye de re-synchroniser tes 2 adaptateurs CPL
Edité le 15/05/2008 à 15:34

Est-ce que les diodes de tes modules CPL clignotent normalement?

Quelles diodes sont allumées, clignotent?..etc

Si tu peux accéder au menu de ta livebox, Désactive la visiphonie et la tv par adsl.
J’ai déja vu des cas ou ça bloquais les ports RJ45 de la livebox.

salut
je confirme “AntaBarka” la livebox à 2 prise RJ45 jaune TV rouge internet.
vitrifie que tu soit bien sur la prise rouge.
si tu n’a pas la tv adsl déconnectes les 2 option ds le menue LIVEBOX.

mais le top si tu n’est ni abonner a la tv ni au téléphone, vire la LIVEBOX et achette toi un vrai modem routeur.
conseillé SPEED TOUCH de Thomson.
il ont même un modèle pour la téléphonie adsl.
www.thomson.net…
www.thomson.net…

la tv adsl et possible aussi avec mais il faut un log suplementaire en cherchent sur “EXALEAD.fr” tu doit trouver
et la tu sera plus emmerdé avec cette daube de LIVEBOX.

alex
Edité le 16/05/2008 à 09:07

Le problème maintenant c’est que souvent on est obligé de la garder à cause de la téléphonie. J’avoue que j’avais un linksys auparavent qui était bien plus performant que cette daube de livebox, mais bon, pour lemoment on ne peut pas s’en passer.

Il existe des astuces pour ne garder que les fonctions téléphone et modem sur la Box et déporter tout ce qui est routeur RJ45 et Wifi sur un “vrai” routeur branché sur la Box en RJ45.
Il faut juste avoir 2 réseaux différents (celui de la box et celui du routeur) et rediriger tous les ports de la Box vers le routeur excepté ceux utilisé par la téléphonie.

Bon par contre cette “astuce” ne fonctionne pas avec la télévision je crois, j’ai pas testé.
Edité le 16/05/2008 à 10:31

merci pour tous ses message, toutes les diode sont allumer, j’ai desinstaller ma carte reseau et réinstaller le dernier pilote, je ne peux pas joindre la livebox, j’ai essayer sur d’autre prises et j’ai désactiver le parefeu de la livebox pour n’avoir aucun probleme.
je ne suis pas chez moi en se moment mais j’essayerai se que vous m’avez dit.

merci à tous

Le problème sur la livebox, elle n’a pas de mode bridge, je ne vois comment faire ! Si tu as l’astuce je veux bienl’essayer ou un lien merci.

C’est pas un mode bridge, c’est un simple port forwarding, il y a des tutos sur le sujet, mais j’ai pas le temps de chercher là

Effectivement tu as raison, le problème dans ma configuration c’est que j’ai un modem/routeur et non un routeur donc pas de port WAN. Donc je l’ai dans le BABA. Mais en tout cas merci car je ne savais pas. Je serais moins C… ce soir :D:D

Mais si tu peux… tu branche ton routeur sur une des prises RJ45 de ta livebox et tu rediriges les ports (sauf ceux du téléphone) de la livebox vers l’adresse ip de ton routeur

Tuto ici

Euh quoi que si, t’as besoin d’un port Wan lol pas de bol
Edité le 17/05/2008 à 17:57

Je regarderais ca a tête reposer merci beaucoup en tout cas (le port WAN me semble obligatoire pour fixer l’ip.)
On verra bien :wink: et désolé d’avoir squatter le tutto de sviet 6666

Oui parcequ’en fait le principe c’est que tu te configure comme ça par exemple :

Box : 192.168.0.1
Routeur :

  • ip WAN static : 192.168.0.2
  • passerelle WAN : 192.168.0.1
  • dns WAN : 192.168.0.1
  • ip LAN static : 192.168.1.1

Postes branchés sur le routeur, DHCP ou :

  • ip LAN : 192.168.1.xxx
  • passerelle : 192.168.1.1
  • dns : 192.168.1.1

Merci atomic Bomber :wink:

Si il n’y a pas de changement, teste ton CPL chez un pote / ou sur d’autres prises électriques chez toi pour être sur qu’il a pas pris une claque quant tu n’étais pas la.

Tu peut faire aussi un reset de ta livebox, ça lui fera du bien vu que c’est elle qui doit délivrer les adresses IP et ça mange pas de pain.
Edité le 20/05/2008 à 22:25

le modele speedtouch 587 est fait pour la téléphonie et la tv je cherche le site vendeur si j’ai bien vue il n’est pas dispo en france mais en angletaire oui et pour 80€ tu t’offre une référence en la matière.
www.thomsontelecompartner.com…
www.thomsontelecompartner.com…
alex
Edité le 20/05/2008 à 21:20