Forum Clubic

Connexion Internet sous Vista ?

Bonjour à tous, j’ai acheté hier un ordinateur portable de marque Toshiba, il tourne sous Vista.
J’ai également un ordinateur de bureau qui lui tourne sous XP.
J’ai une connexion Internet, mon FAI est Neuf (Cegetel à la base mais il a fusionné avec Neuf donc voilà), par contre, c’est pas la neuf-box que j’ai mais la c-box (mon modèle)
Étant en wi-fi, je me sers d’une clé UB Wi-fi de la marque Hercules.

Et en fait le problème, c’est que je n’arrive pas à connecter mon PC portable sur mon réseau.
Quelqu’un pourrait m’aider ? J’avais trouver (çà) mais je comprends pas trop en fait…

Symptomes ?

Ben comme beaucoup, Vista reconnait le réseau, quand je cliquais dessus, il me demandait même pas la clé Wep.
Ensuite, j’ai réussis à trouver un endroit pour tout configurer, je rentre le nom du réseau (SSID), ensuite, je saisis la clé Wep. je valide, Vista me dit que le réseau a bien était ajouté, mais après, ça ne marche toujours pas, le réseau est détecté, je clique dessus, il me dit que c’est impossible de me connecter, et là il me propose de “Diagnostiquer le problème” ou “Connexion à un autre réseau”.

AhAh. As tu un cable réseau (ethernet) ? Si non achetes en un. Un court, ça coute quasi rien. Puis :

  • Désactive le wifi sur ton PC.
  • relie ton PC avec la Box par le port Ethernet ( si ton portable possède un modem 56k ne te trompe pas)
  • entre l’url 192.168.1.1… dans ton navigateur (firefox, IE ou opera par exemple)
  • regardes les options de configuration Wifi (c’est pas très compliqué, dans le cas contraire regarde sur internet pour savoir quoi)
  • vérifie bien tes paramètres wifi (encore sur la box hein )
  • déconnectes le cable
  • relance le wifi sur ton pc
  • and try agan…
    Edité le 25/09/2008 à 21:27

En fait, je viens de réussir à faire fonctionner Internet sous Vista sur mon PC portable.
J’ai simplement désactiver le filtrage d’adresses Mac dans les configuration du routeur.
Par contre, quand je me connecte avec mon PC portable, le PC de bureau, ainsi que celui de mon frère ne sont plus connecté sur Internet :confused:
Ça m’avait fait pareil lorsque je connectais ma Xbox à Internet, j’avais Internet sur mon PC de bureau, sur ma Xbox, sur le PC à ma mère, mais mon frère ne l’avait plus, c’était un problème d’attribution d’adresses IP je crois.

Il me semble qu’avec notre box, on était limité à 3 connexion Internet, peut être que c’est cela qui expliquerait que certains sont plus connectés quand d’autres le sont.
Est ce possible ?

Ah.
Limité dans le nombre de connexions ? je ne pense pas. Ta box fait office de serveur DHCP dans ton réseau, ce qui signifie que c’est elle qui attribue les adresses IP. Mais le sous réseau est 192.168.1.1 le plus couramment. Donc tu peux attribuer de 192.168.1.2 à 192.168.1.254 (.255 étant le broadcast). Donc c’est un problème louche, désolé sur les box je n’en sais pas plus :-/