Forum Clubic

Connexion internet FreeBox impossible sous XP

Bonjour,

Ma connexion internet FreeBox (datant de 2008) fonctionne sous Vista mais pas sous XP, les 2 systèmes étant installés en parallèle sur le même ordi.

Sous XP, le système indique que le câble est débranché. J’ai vérifié les branchements qui doivent être bons de toutes façons puisque la connexion fonctionne sous Vista.

J’ai mis à jour les pilotes de ma carte réseau Marvel Yukon blablabla.

Suivant l’assistance téléphonique de Free (qui n’a donc pas résolu le problème), j’ai tapé cette ligne de commande qui n’a rien donné :
netsh winsock reset

D’autres suggestions ?

Salut,
as tu essayé de désinstaller ta carte réseau? donc pas de point d’exclamation dans le gestionnaire de périphérique?

Oui, le système l’a redétectée, réinstallée et… pas mieux.

Le chipset de ta carte est a base de Nvidia? autre? Ta version D’XP est officielle et mis à jour?

Chipset Nvidia ? Comment savoir ? C’est une Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller…

Oui, ma version d’XP a été mise à jour hier (SP3) ce qui est curieux puisque la connexion ne fonctionnait pas. J’imagine que la mise à jour avait été téléchargée auparavant et attendait d’être installée…

Juste une question bête mais tu ne peux vraiment pas te connecter au net? lol parce que sur certain PC y a bien le réseau en drapeau mais ca fonctionne, bug windows


as tu essayé de pinguer google ? touche windows+r/cmd et tape : ping www.google.fr ou par son IP ping 209.85.227.99

Rien. Tchi. Nada. Quedalle. J’ai pingué Google et ça ne donne rien non plus. Merci pour vos tuyaux. Comme ça commence à me gonfler sérieusement, je crois qu’on va s’arrêter là et si je trouve la solution, je viendrai la poster ici. Encore merci.