Forum Clubic

Connexion internet entre 2 pc

Bonsoir,
J’ai 2 pc sous winxp-sp2 reliés en réseau par un cable croisé RJ45.
Adresse IP du premier : 192.168.0.1
Adresse IP du second : 192.168.0.2
Le partage des fichiers se passent bien d’un côté comme de l’autre. Mais je n’arrive pas à faire partager la connexion internet du premier sur le second.
Je suis en ADSL Neuf avec la neuf box comme modem.
Dans mon favori réseau, j’ai 3 connexions :

  • ma connexion ADSL qui a comme propriété de protocole internet:

  • obtenir une adresse IP automatiquement

  • obtenir les adresses des serveurs DNS automatiquement
    La case "autoriser d’autres utilisateurs du réseau à se connecter via la connexion internet de cet ordinateur est décochée

  • une connexion au réseau local (qui correspond à ma carte réseau ethernet) qui a comme propriété de protocole internet :
    adresse IP : 192.168.0.1
    masque de sous-réseau : 255.255.255.0

  • une connexion au réseau local3 (qui visiblement correspond à mon modem ADSL) en"connexion limitée ou inexistante" qui a comme propriété de protocole internet :

  • obtenir une adresse IP automatiquement

  • obtenir les adresses des serveurs DNS automatiquement
    La case "autoriser d’autres utilisateurs du réseau à se connecter via la connexion internet de cet ordinateur est cochée; ainsi que celle du dessous.

Quelqu’un peut-il m’aider à paramètrer mes 2 pc?
Merci d’avance

:stuck_out_tongue:
as-tu essayé l’assistant de configuration reseau ?
Pour démarrer l"Assistant Configuration du réseau, cliquez sur Démarrer, sur Panneau de configuration, puis double-cliquez sur Assistant Configuration du réseau.
:slight_smile:

pour ce qui est de ma création d’un réseau:
j’arrive pas à partager ma connection ADSL quand je met 192.168.0.1/255.255.255.0 sur l’un et 192.168.0.2/255.255.255.0 sur l’autre.

j’ai fait un partage en mettant 192.168.0.1/255.255.255.0 sur ordi avec ADSL et l’autre je l’ai laisser en ip automatique.

tu lance la config pour creer un reseau et la tu va avoir accés à internet sur le deuxième.

essaye et dis moi si ca marche

non,ça marche pas
j’ai essayé une autre solution en créant une passerelle et en mettant sur le pc2 l’adresse 192.168.0.1 et là je vois une fenêtre “passerelle internet” qui s’affiche dans favoris réseaux; mais elle est connectée au réseau local3
A mon avis, mon problème se situe entre mon réseau local et mon réseau local3. Mais je ne sais pas comment le résoudre

:stuck_out_tongue:
il semble qu’il s’agisse d’un problème de partage de connexion internet
voici le resultat d’une recherche dans aide et support
Pour configurer les options Internet pour le Partage de connexion Internet
Ouvrez Internet Explorer.
Dans le menu Outils, cliquez sur Options Internet.
Sous l’onglet Connexions, cliquez sur Ne jamais établir de connexion, puis sur Paramètres réseau.
Dans Configuration automatique, désactivez les cases à cocher Détecter automatiquement les paramètres de connexion et Utiliser un script de configuration automatique.
Dans Serveur proxy, désactivez la case à cocher Utiliser un serveur pro
:slight_smile:

je l’ai fait sur le pc2; ça ne marche toujours pas
je pense qu’il ne faut pas le faire sur le pc1?

Toujours personne pour m’aider à trouver une solution ?
C’est rageant parce que le partage des 2pc marche parfaitement pour les fichiers et en plus, apparemment la passerelle internet marche bien puisque je vois des paquets envoyés et reçus le pc2. Mais pas moyen d’afficher une page internet exploreur; là, ça me met que le serveur est inconnu.