Forum Clubic

Connexion freebox sur routeur dlink 704P

Bonjour
Je voudrais branché mes 2 pc en réseau sur un routeur dlink 704P avec une connexion internet par la freebox.
Tout se passe bien jusqu’au paramétrage de la freebox :

  • je paramètre en PPPoE
  • j’insère l’identifiant qui est le N° de tel de la ligne et le mot de passe
    Et la pas deconnexion !!
    Pourriez vous me conseiller svp???

tu savais que ta freebox V4 faisait routeur ? Il suffit d’activer cette fonction sur le site de free

Salut,
Il me semble que pour la freebox il faut mettre “PPPOA”, et pour ton identifiant, essaye d’y mettre ton tel suivi de “@freeadsl” (donc par ex. 0123456789@freeadsl)

Mais il est vrai que la freebox a une fonction routeur, certes tres limitée (attention à mettre les DNS de free dans la config reseau des PC, pour ceux qu’ont l’habitudes des modems/routeurs qui gerent le DNS), mais ca peut dépanner…
et pour infos la v3 de la freebox fais aussi routeur (ce que j’ai)

Juste un truc, tu parametre bien tes PC?
Je veux dire, est ce que c’est ton routeur ou tes PC qui se connectent pas?
Si c’est le routeur, essaye ce que je t’ai dis

Si c’est tes PC, vérifie les parametres des cartes reseau (adresse IP + masque, passerelle - qui doit etre l’IP de ton routeur - , DNS - qui doivent etre ceux de Free - )

vérifie tout ca…

C le routeur qui ne se conecte pas à l’adsl…

t’as tester avec la freebox en mode routeur ? comme ca tu sera ce qui est en cause

Alors essaye ce que je t’ai dis en premier…

le mode routeur de la freebox marche, c’est juste la connexion adsl du routeur vers la freebox qui pose problème…

Oui, en clair, c’est le pilotage de la freebox via le routeur qui ne fonctionne pas…
As tu essayé les astuces données pous haut concernant le routeur?
a savoir ajouter @freeadsl et mettre PPPOA ?

Mais le probleme, c’est que normalement la freebox n’a pas besoin de kit de connexion, quand on s’en sert comme modem, et non comme modem/routeur (evidemment dans ce cas là pas besoin de kit non plus!)
(par ex comme quand on se sert du modem de sagem, le fast800, il faut installer les pilotes, le kit de connexion, et lancer la connexion par le PC…pas avec la freebox!)
A voir…

Et parait il qu’avec FREEBOX comme routeur on n’a pas besoin de Firewall…

J’ai l’impression que c’est plutôt un problème avec le routeur, je ne peut plus accéder à son interface même en faisant unreset…

Non le routeur marche bien.
Mais j’ai toujours pas de connexion.
Je suis en dégroupé donc je mets en PPPO en static avec comme identifiant : N°de tel + @freeadsl et le mot de passe et avec les DNS correspondant.
Le problème c’est que je dois également rentrer une @ ip??que je ne connais pas.
Sinon si je mets en PPPO en dynamic ça marche pas non plus…
Au secours !!!

C’est du PPPOE, j n’ai pas de PPPOA…
La freebox marche bien également