Forum Clubic

Connexion Ethernet - pas de connexion possible

Bonjour,

Un ami a moi a un soucis avec sa carte réseaux (par câble) et il n’ose pas venir poster lui même…

Il a donc branché le câble ethernet, la pc détecte la connexion, la carte reçoit des données mais elle n’en envoie pas… Il a essayé avec un autre pc a la pas de soucis, il avait une connexion… Que doit-il faire ?

Merci d’avance !

Tu ne donnes pas beaucoup de détails :
sa carte/son cable il connecte ça sur quoi ??
c’est ptet soit le cable ou la carte qui a un problème, le plus rapide étant déjà de tester avec un autre cable pour voir …

PS : je ne vois pas pourquoi il n’ose pas poster ici !
Edité le 21/01/2011 à 22:08

Ah oui pardon… il est sous Vista.

Euh… La carte fait partie de carte mère si j’ai bien compris et le câble je vois pas trop où il peut le brancher autre part que sur le port Ethernet de sa carte réseaux… ? Ou tu voulais dire dans l’autre sens ? Tu parle du modem ?

Remplacer le câble ? pourquoi puisqu’il fonctionne avec un autre pc ?

Ps: je crois qu’il a peur de ne pas comprend les réponses qui sont données :stuck_out_tongue:

Ah ben voilà tu viens de parler de modem ; donc il branche son pc sur son modem (ou une box ? donne des détails !) ; c’est ça que je voulais savoir.
En gros le cable il va de son pc vers où ?
Donc il a branché un autre pc avec le même cable sur ce modem/box et ça marchait (dans le sens où il avait une connection internet ou autre) c’est bien ça ?

Mon ami et moi sommes Belge donc on n’a pas des box comme en France mais oui c’est bine ça, je pense que c’est un soucis avec la carte (ou le pc) puisque il a juste débranché le câble pour le brancher sur sont autre pc et là tout allais super bien.

Si j’ai bien compris c’est une carte intégrée à la carte mère, donc si elle est naze faut changer la carte-mère :frowning:
Pourrais-tu tester avec un live CD genre Ubuntu pour tester ? (tu le télécharges, le grave sur un CD ou CRDW comme image et tu démarres dessus). ça te permettrait de savoir si le problème est matériel (donc de la carte) ou de son Vista.

edit : ou sinon acheter une carte réseau PCI, ça coute pas trop cher, mais après.
Edité le 22/01/2011 à 22:02

J’ai un live cd de Kubuntu, je lui prêterai Mardi, et je vous dis quoi.

Merci pour toutes les réponses :wink:

C’est bon il a installé Seven et depuis tout fonctionne nickel !

Merci pour ton aide ! :slight_smile:

Donc le problème venait de windows pas de la carte (donc pas un problème matériel).
Merci de ton retour.