Forum Clubic

Connexion en USB avec NEUF BOX

Salut, j’ai actuellement Kubuntu 8.04 installé sur mon pc , mais le seul problème c’est que je n’ai pas de connexion.En fait j’ai une neuf Box Trio3D avec ethernet et USB (pas de WiFi), mais ma carte réseau ne fonctionne plus apparement, voici un Screen.
Et je voudrais savoir comment me connecter en USB…Même si je dois prendre une autre distribution =)

(Je sais qu’en ethernet c’est plus simple, mais là j’ai pas le choix…)

Merci d’avance
Edité le 18/08/2008 à 10:53

Bonsoir,
Quand tu as reçu ta NEUF BOX, il devait y avoir un cable USB avec (attention ce n’est pas une simple rallonge); il te suffit de connecter ton PC avec la box et cela doit marcher. Chez moi ça fonctionne. Salut.

Euh j’ai ce cable et je l’utilise actuellement pour être connecté sous Windows…Par contre sous Kubuntu je n’ai pas de connexion, dois-je installer quelque chose ?

Sinon petite question MaxROCKSTONE, Tu me parle bien de Linux(kubuntu) et non pas Windows ?

Voilà merci

Cresuso,
Désolé j’utilise windows mais pour internet je ne vois ce que cela change d’être sous windows, linux ou MAC ?? Les branchements sont les mêmes; seul les langages sont différents (enfin il me semble). Comme tu n’as qu’un port USB sur ta neuf box trio, peut être qu’un dédoubleur USB pourrait faire l’affaire mais tu ne pourras qu’utiliser l’un ou l’autre jamais les deux à la fois… Ou alors plus simplement, tu demandes à NEUF de t’envoyer le dernier modélé de neuf box et là tu auras 1 USB, 3 ETHERNET, routeur WIFI (j’ai 3 PC sur ma box + 1 HTC TOUCH de chez neuf) et la connection TV. Voilà tout ce que j’en sais.

Bonsoir
Cresuso si j’ai tout compris, tu as un pc avec un dual boot xp/kubuntu et sous xp ta connection internet via usb est reconnue et pas sous kubuntu. Dans ce cas, tu aura plus de chance de te faire aider sous la rubrique “os alternatif”…

@MaxROCKSTONE : Euh pas de drivers USB de connection pour Linux je crois…Sinon demander une neufBox, c’est pas payant ? Jeprécise que j’ai une ancienne neufBox Trio 3D

@JohnnyG : Arf, je peux même plus le déplacer :S

donc j’ai vu juste?

Oui c’est bien mon problème

Voila ce que j’ai trouvé

Ici un driver

www.justneuf.com…

Ici un autre driver,il a l’air pas mal (normalement ca doit fonctionner vu que Xubuntu c’est un derivé de Ubuntu…)

www.ubudsl.com…
Edité le 21/08/2008 à 11:25

Re,

Concernant le premier driver, j’ai essayé de l’installé, et j’ai reussi en modifiant l’installeur…Mais il faut recompiler le noyau d’après ce que j’ai lu dans le read-me, et on m’a dit que même pour des personne confirmées, c’était compliqué et risqué.
J’ai donc essayé UbuDSL sous Kubuntu, j’ai bien reussi à installer le paquet.Mais une fois sur cet phase de la configuration, je bloque :
www.kde-apps.org…

(mon Fai n’est pas présent dans la liste alors je clique sur paramètres avancés)

Je ne sais pas si ma connexion est PPPOA ou PPPOE et juste en dessous, je suis avec deux paramètres vic et un autre si je me rappelle bien du nom :S

Edit : Autre question, dois-je rentré mon identifiant (comme donné) sous forme de adresse mail xxxxxx@neuf.fr ou supprimer le @neuf.fr

Voilà
Edité le 22/08/2008 à 11:03