Forum Clubic

Connexion difficile

Bonjour, j’ai une Freebox Mini 4K, une clé wifi NETGEAR WNA3100M, je suis sous Windows XP Service Pack 3. Lorsque je démarre le PC, soit je ne suis pas connecté au wifi, soit il se connecte deux minutes et se coupe.

Il me suffit de faire un clic droit sur l’icône réseau en bas à droite dans la barre des tâches mais c’est vite devenu fastidieux.

J’ai bien vérifié, “Autoriser cet ordinateur à éteindre le périphérique” est décoché. J’ai pris les derniers drivers de ma clé.

Même si je vais dans services.msc pour mettre en Démarré, Automatique, le problème ne se résout pas, je dois toujours démarrer manuellement mon réseau en réparant ma connexion.

Dans “Gestionnaire de Périphériques”, j’ai un ? jaune pour le Port Série PCI, cela pourrait-il venir de là ?

Merci d’avance pour votre aide

bonjour archinet,
pour le point jaune, oui “ça peut” venir de là, un problème de driver …

Bonjour, d’accord, merci de votre réponse, je vais essayer de voir de ce côté dans ce cas. Auriez-vous d’autres idées ?

Merci :slight_smile:

Ce que Palou propose est effectivement la première chose à résoudre avant toute chose :slight_smile:

Je l’avais fait, j’avais réussi à le réparer (il faut que je le re-fasse car après avoir touché aux services.msc j’ai fait une restauration…), mais cela n’avait pas résolu le problème…

Pour le driver, un autre logiciel m’en a proposé un autre, mais je ne pense pas que cela y ait changé quelque chose. Un driver trop récent pourrait-il en être la cause ?

Merci beaucoup :slight_smile:

Je viens d’avoir une idée, peut-être…Dans Démarrer, poste de travail, Propriétés, Matériel, Gestionnaire de Périphériques, Propriétés, lorsque je fais un clic droit sur ma clé wifi, puis ensuite, Gestion de l’alimentation, il y a deux cases décochées.

La première étant “Autoriser ce périphérique à sortir l’ordinateur de sa mise en veille”, et en-dessous un texte explicatif, qui m’explique que si je coche ça, l’ordinateur va actualiser son état par rapport au réseau, de façon périodique.

Sauf que…c’est grisé, et donc je ne peux pas essayer de cocher pour voir le résultat, mais ça peut peut-être venir de là ?

Merci :slight_smile:

Salut,
Je pense pas que ça ai de lien car quand tu démarres ton ordinateur, ton PC n’est pas en veille, donc ça ne s’applique pas.
Concernant les pilotes, mets tout à jour en allant sur le site constructeur de ta carte mère, et de ta carte wifi.

J’aimerais bien mais je ne sais pas où trouver les pilotes pour les périphériques non plug and play de type BHdrvx86…

Comment puis-je m’assurer qu’il n’existe pas de conflit wifi entre NETGEAR Genie et Windows ? J’ai essayé de désactiver l’un d’entre eux puis de faire l’inverse, mais ça ne semble pas fonctionner…

Merci quand même ^^

Salut,
Quel est le modèle de ta carte wifi ? Et de ta carte mère ? (si c’est un PC fixe)

Je n’ai pas de carte wifi, juste la clé. Je ne trouve pas “carte mère” dans le gestionnaire de périphériques, et oui c’est un PC fixe…

Carte réseau : Intel® 82566DM-2 Gigabit Network Connection

Quant à ma carte mère c’est Hewlett Packard, et le modèle exact, je ne sais pas, mais étant donné que j’ai un HP Compaq dc7800 Convertible Minitower, ça devrait pas être difficile à trouver ^^

Et oui c’est un pc fixe :slight_smile:

Cliques sur ce lien, tu auras toutes les informations !

www.cjoint.com…