Forum Clubic

Connexion défaillante après mise à jour de windows 10

Bonjour,
Je suis sous Windows 10 depuis un petit moment et j’ai l’impression qu’à la suite d’une mise à jour que j’ai faite hier soir, ma connexion internet est devenue extrêmement limitée / lente.
Du côté de mes chaînes TV (en HD) tout roule pourtant et le service m’indique également que j’ai bien 19Mega comme d’habitude de disponible sur ma connexion ADSL (ça ne vient donc pas du fournisseur), sauf qu’en réalité c’est ultra lent et je dépasse à peine le 1Mega pour le net ! (voir bien moins, c’est ultra lent).
J’ai essayé de mettre à jour le driver LAN sans succès non plus, j’ai fait tourner malwarebytes qui ne m’a rien trouvé, etc.
Est-ce que quelqu’un aurait une idée pour solutionner mon problème et qui m"éviterait de tout réinstaller ?
Merci d’avance.

PS: j’ai aussi essayé de débrancher le câble ethernet et de le rebrancher, de changer de prise sur le modem, etc.
Edité le 16/10/2015 à 15:35

Salut,
Vérifie si ta carte réseau ou carte mère est bien compatible win10
Edité le 16/10/2015 à 19:07

Salut,

Merci, mais avant elle fonctionnait très bien sous Windows 10 donc ce n’est pas ça :wink:
Et entre temps je pense que j’ai trouvé la solution, en fait c’est une “panne” (ils doivent être en train de faire des modifications ?) réseau dans tout le département apparemment (le problème est rencontré par d’autres dans le coin). Reste plus qu’à attendre que ça revienne.

Bonne soirée.

Salut,
J’ai du mal à comprendre le lien entre “une panne dans le département” et la faiblesse de ton débit, sachant que ta box a l’air d’être sync à 19Mb/s et que tu reçois des chaînes HD.