Forum Clubic

Connexion Box Impossible avec MSI depuis ajout Ordi Apple US en WPA3

Bonjour,

Depuis toujours connexion Wifi à FreeBox v5 ADSL ok avec simultanément :

PC MSI Win10

Tablette Asus Android x 2

Google Home Mini

Tel Android x 3

Printer HP Wifi

  • Réseau RJ45 : HP Elite 120 Win10 + Smart TV + BluRay

SANS AUCUN PROBLEME

Il y a 10 J. , j’ai connecté 2 nouveaux appareils Apple (Version US) en Wifi / Sécu WPA3 : Tel & MacBook Air

& depuis, en WIFI, le MSI Win10 ne peut plus se connecter,

ou il est éjecter au bout de 15’’

Alors que tous les autres appareils Wifi fonctionnent sans problème.

Verif :

Driver OK

MAJ Ok

Désinstallation & réinstallation wifi effectuée plusieurs fois

Carte Wifi : Qualcomm Atheros AR9285 Wireless Network Adaptater

Bref, la seule solution temporaire le RJ45 …

ou

La solution donnée par « résolution problème » de Win10 sur l’ordi est de débranché la box, Effectivement cela fonctionne !!!

et tous les autres ordi / Tel / Périphérique / … fonctionne aussi

Par contre si j’éteins le PC, le lendemain, rien :

Vérification de la connexion

Windows n a pu se connecter à votre réseau

Donc rebelote, rebranche la box et attend 1’ …

pour info :

Toutes les machine sont en IP Auto / DHCP actif / Plage IP 1 à 253

Auriez-vous une idée du problème ?

Problème avec Ordi Apple Version US & leur type de sécurité WPA3

ou

Rien à voir, juste un nouveau bug suite maj Win10 …

D’avance merci

A+

Bonjour Miky06,
Bizarre tout ça, ton problème ne viendrai pas ce la version de WPA3 ? as-tu essayé en WPA2 ?

Bonjour,

Toutes mes sécus sont en WAP2 depuis toujours, seul version actuellement dispo en France.

Sauf que les MAC US de ma fille ne sont qu’un WPA3 …

Mais cela aurait planté tous les autres ordi …

Seul le MSI a buggé & continue de bugger,
Débrancher la Freebox est la seul solution … actuel …

idée ?

Merci

Je viens d’essayer un ping

à partir du MSI capricieux, je ping bien tout le réseau en Wifi (après avec encore du faire on/off sur la Box)

Inversement, le MSI capricieux en Wifi ne réponds pas au ping …

Ou est le bug, port verrouillé / Pare-feu, une piste ?

Info Wifi / Message de Windows :

Vérification de la configuration réseau nécessaire
puis
Nous n’avons pas pu nous connecter à ce reseau

Alors off/on FreeBox
& connection Ok

idée ?

Non, pas d’autre idée … tu as un antivirus ou un autre truc qui gêne ?