Forum Clubic

Connexion avec FireFox

Bonjour à tous,

FireFox fonctionne parfaitement chez moi lorsque ma connexion est établie. Mais FireFox refuse de lancer ma connexion Internet via modem USB tout seul. Erreur 623… Il faut que je lance ma connexion via IE pour pouvoir utiliser FireFox.

Est il possible de lancer la connexion en démarrant FireFOX ?

Merci de votre aide.

Bonjour

Récapitulation Mozilla,Firefox: Navigateur, messagerie par défaut

Config Générale: Demarrer>Ajout Supp>Config
[ICI)
Config I.E. O.E: Outil>Option int>Programme
[ICI]
Config FF: Outils>Option>général
[ICI]

Ou faire cela:

C.C. Geko
Mozilla Firefox
Dans Outils > Options > Général, cliquez sur " Choisir comme navigateur par défaut "
Si cette astuce n’est pas suffisante et que votre ancien navigateur était Internet Explorer, lancez Internet Explorer, puis dans Outils > Options Internet … > Programmes, décochez " Au démarrage, vérifier si Internet Explorer est le navigateur par défaut ". Puis retournez sous Firefox et dans Outils > Options > Général, cliquez sur " Choisir comme navigateur par défaut ".

Une dernière manipulation si celle du dessus à échouée est de lancer Internet Explorer, de le déclarer comme navigateur par défaut, puis le fermer et relancer Firefox pour le remettre comme navigateur par défaut.
Autre solution: SetBrowser :
[SetB]

@+

Merci pour ces infos.

Mais mon problème est que FireFox ne lance pas la fenètre de connexion et m’affiche le message suivant:
“Impossible de charger la boite de dialogue
Erreur 623: Le système n’a pas pu trouver l’entrée de l’Annuaire téléphonique.”

tu as bien la derniere version de FireFox ?

Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

Bjr
Voir pourquoi!
C.C. Libellules
Erreur modem 623
Connexions réseau et accès à distance a trouvé l’annuaire téléphonique, mais pas l’entrée de connexion spécifiée. Cette erreur ne survient que si une autre application utilise l’annuaire de Connexions réseau et accès à distance et spécifie une entrée de connexion incorrecte.
@+

Fais un lien vers ta connexion sur le bureau et lance la avant de lancer FireFox si il ne veut vraiment pas le faire tout seul (chez moi, c’est connexion automatique au démarrage de la machine donc…)