Forum Clubic

Connexion auto réseau wifi impossible ?

Hello !

J’ai un premier PC avec Vista et un accès internet. Via la carte wifi, je partage internet avec un autre pc. Cet autre pc est lui aussi équipé Vista en wifi. Le hic c’est que sur le second pc, je dois, à chaque démarrage, me reconnecter au réseau mis en place sur le premier pc.
Quand j’étais sur XP c’était automatique (avec un truc genre favori si je me souviens bien) mais là je dois faire ça en manuel… Avez-vous une idée là-dessus ? Ou un pti logiciel qui s’en chargerait ? Merci !
@+

Je me réponds…
J’ai suivi des tutos à la lettre mais je n’ai jamais l’option «Lancer automatiquement cette connexion»… Et si je passe par le centre réseau et partage, en créant la connexion en manuel, là oui j’ai «Lancer automatiquement cette connexion» mais ça ne marche pas… Quand je lance l’ordi, obligé de me connecter manuellement, même si «Lancer automatiquement cette connexion» est coché… Help ?

Je suis tout seul à subir ce genre de soucis ?.. C’est quand même un peu laborieux d’avoir à se connecter à chaque démarrage, je me passerai bien de cette manip… Une idée ?

Salut Gom

quand tu dis “je partage la connexion internet avec un autre PC” je suppose que tu veux dire que tu as un routeur et 2 pc connectés sur ce meme routeur ? c’est ca ?

Euh non pas tout à fait. Le premier PC est connecté directement à Internet via ethernet et le second “passe” à travers le premier via la connexion wifi pour accéder au net. Les trucs du genre 192.168.0.1 pour la carte wifi du premier pc et 192.168.0.2 pour le second. Un réseau basique avec partage internet sur le premier poste. Et donc le second poste n’arrive pas à se connecter automatiquement au réseau crée sur le premier…

Bah c un peu bizzare tu vas ds tes favoris tu enregistre ta connection comme favoris et normalement tu n’as plus a te soucier de rien…reposte si ton pb persiste