Forum Clubic

Connexion 1394 : Ca vous evoque quoi ?

Voila, je me pose la question depuis un moment déja, “mais qu’est ce que c’est donc que cette connexion 1394 ?!”

Moi 1394 ca m’évoque l’IEEE 1394, qui si je ne me trompe pas est lié au port FireWire :heink:

Alors c’est quoi t’est ce cette connexion ? [:paysan]

Si vous aviez une explication plus élaborée qu’un “oui c’est bien ca !” par exemple, je suis preneur aussi :stuck_out_tongue:

Merci pour les infos :wink:

bah wala ta trouvé :smiley:

Sauf erreur de ma part le firewire permet d’etablir une connexion entre deux machines mai jvoudrai pas dire une conrerie :smiley:

lol warhammer… Très bonne variante du “oui c’est bien ca !” :lol:

Ok. Quelqu’un en sait plus ?

tu dois pouvoir brancher un camescope desus sil a cette prise la il me semble!

Alors la question c’est, est ce que je peux désactiver cette connexion ? Elle sert à rien non ?

si tu ten sert pas oui,desactive la.

Firewire oui c’est 1394
Désactives la dans le BIOS

Ce genre de connexion permet de brancher du matériel vidéo à ton pc: caméscopes numériques ou digital8, mais aussi des disques durs externes (idéal pour le transfert de données [:traban]) dont le débit est plus élevé que l’usb 2.0!

Le debit de l’USB 2 est superieur au firewire 400 !

en theorie tu peux faire un reseau 400 mb/s par le firewire entre 2 pc …

on avait fait le test chez un collegue , et en pratique on etait tres loin du 400mb/s … on etait environ a 60mb/s , mais bon lors de ce test , j avais un firewire sur la carte mere alors que le sien etait sur son audigy , qui au passage etait rendue completement inutilisable pour une utilisation carte son quand on se servait du firewire en reseau a cause de parasites monstres …

Effectivement, la vitesse est annoncée pour 400mb/s, mais en pratique on est le plus souvent loin de la.

Mais c’est pas forcément du au port, mais plutot au périphérique qui ne fournit pas assez…

Merci pour vos réponses en tout cas :wink:

le driver ieee 1394 du SP2 de windows bride la vitesse de connexion à 100 mb/s. Solution : remettre le drivers du SP1. Merci Microsoft.