Forum Clubic

Connectivité limitée ou inexistante ?

Bonjour !
J’ai un ordinateur branché sur un routeur, tout marchait bien jusqu’au jour où windows affiche pour ma connection réseau “connectivité limitée ou inexistante”, en touchant les fils, la connectino est revenue comme par magie, mais maintenant j’ai de nouveau le même problème, et là pas moyen de rétablir la connection. J’ai branché le cable sur un autre pc qui lui a pu se connecter, ce qui me fait penser que le problème vient de mon ordinateur, mais est-ce windows qui me fait des blagues ? ma carte réseau qui a rendu l’âme ?.. que se passe-t-il ??

Merci !!

est-ce que par hasard ça fait ça depuis l’installation du Service Pack 2 de winXP ? :stuck_out_tongue:

click droit sur la connexion reseau => proprietes => decoche la ligne qui va bien en bas de la fenetre. (si tu es sur que ça fonctionne ;))

Hehe, si seulement c’était aussi simple, certes la petit triangle “attention” est parti, mais je n’ai pas retrouvé ma connexion !!
Qu’est-ce qui se passe-t-il ?

Non ta carte réseau marche tres bien sinon elle apparaitrait meme pas dans la barre de taches .
vas dans les propiétés de ta connection et vérifie que les adresses IP sont distribuees automatiquement.
Si tel est le cas tu as gagner de reparamétrer totalement ton réseau de A a Z (Quel bonheur un reseau quand tout marche comme cela devrait héhéhé :slight_smile: )

Et comment fait-on pour paramétrer un réseau de A à Z ? Quand j’ai acheté mon routeur je l’ai juste branché et tout marchait à merveille !
Merci !!!

Ben tu désinstalle tout et réinstalle toute ta connectivité.
Il m’est arrivé le meme genre de probleme avec un clable croisé.Impossible de conecter le réseau.il a simplement fallu que je débranche et rebranche le cable pour que tout refonctionne.
Si tout marchais normalement il n’y a aucune raison que cela ne fonctionne pas a nouveau.
Si tu vois que ca ne marche pas tu utilise la restauration de windows a une date ou tu est sur que tou fonctionnait normalement.
il peut s’agir d’un ptit prog a la con qui te bloque la connection réseau.

J’ai essayé, rien n’y fait !!
Un truc étonnant, c’est que tout marche en mode sans échec, mais pas en mode normal, je ne comprends plus rien !!

Bon d’accord, je l’admet, je ne suis pas doué.
Je viens de trouver la cause de ce léger soucis : mon firewall a décidé de m’em…béter, sans même me prévenir !
Problème rêglé, enfin !
Merci à tous !