Forum Clubic

Connectivité limitée ou inexistante ,,,

Bonjour,

Voilà pour faire simple et rapide :

J’ai un routeur NETGEAR WGR614 v5 brancher en Ethernet sur ma Freebox V3 (total degroupage)

Ainsi qu’un second PC brancher en WIFI avec une carte WIFI NETGEAR WG311T

Tout fonctionnait bien jusqu’à hier où mon frère (son pc en wifi) n’à soit disant eu la connexion internet couper et impossible de la récuperer, il m’a dit qu’il avait désinstaller puis réinstaller la carte ainsi que SMARTGART mais depuis toujours rien :s et idem par le sans fil en passant par XP :s

Voici quelques screen de son pc bien que je pense que le problème est du côté de l’ip en 169.xxx.xxx.xxx car avant je me rappelle bien que celle ci était en 192.168.1.3 !

Je n’ai pas trouver de problème équivalent alors j’ai préféré créer un nouveau sujet.

Voilà en espérant avoir de l’aide merci sad.gif blink.gif

http://img333.imageshack.us/img333/97/15hm.jpg
http://img333.imageshack.us/img333/5553/24ka.jpg
http://img333.imageshack.us/img333/3411/33zk.jpg
http://img333.imageshack.us/img333/7899/48ap.jpg
http://img333.imageshack.us/img333/4748/55qv.jpg
http://img333.imageshack.us/img333/7600/63hg.jpg
http://img333.imageshack.us/img333/7600/63hg.jpg
http://img125.imageshack.us/img125/7346/77lq7gx.th.jpg

Salut

Déja, c’est un routeur que tuas mis au cul de ta FB ? si oui, as tu réussi à désactiver le mode modem ? il te faut que ton WGR614 ne fasse que point d’accès, puisque la FB sert deja de modem…

Ensuite, deux solutions (quand ca ne fonctionne pas, on delete tout et on recommence ) :

  • Le mode DHCP ( adressage auto des IP ) :

Tu désactive le mode routeur de ta FB , sans client DHCP et tu met ton WGR614 en mode DHCP, en définissant de préférence une plage allant de 192.168.0.2 à 192.168.0.50, 192.168.0.1 étant l’adresse de ton routeur.
Dans Windows, tu va dans
Favoris réseau -> Afficher les connexion réseau -> Clik droit sur ta carte Wifi-> Propriétés -> Adresse IP-> Propriétés -> et tu met tout en Auto

-Le mode manuel ( tout de même mieu, mais je suis puriste :lol: ) :

Tu désactive le mode routeur de ta FB, tu désactive le mode DHCP de ton routeur, tu met ton routeur sur 192.168.0.1, s’il te faut entrer les adresses DNS de Free :
DNS Principal : 212.27.32.176
DNS Secondaire : 212.27.32.177

Tu va dans les propriétés Ip de ta carte WIFI sous W$, tu met l’adresse IP de ta machine, en masque, tu met 255.255.255.0, en passerelle, tu met 192.168.0.1( l’adresse de ta FB ) et en serveurs DNS, tu met les adresses DNS de Free ( les même qu’au dessus).
Et tu fais ça pour tous tes PC.

L’avantage de la config manuelle, c’est que tu peux réserver des ports dans le pare feu de ton routeur sans devoir les réserver par les adresses mac…et tu maitrise plus ton réseau ( enfin je trouve )

Voilà, a défaut de te servir, ca aura fait un bon petit tuto lol

Tiens nous au courant :hello:

Bonsoir, merci pour ton TUTO :smiley: même si je savait déjà le faire comme tu as expliquer :slight_smile:

mais rien a faire il trouvait le routeur mais ne pinger pas les dns et comme je n’avait rien d’important sur le pc bah j’ai formater et réinstaller windaube et voilà réinstaller la carte wifi à zéro et il l’a détecter direct :s NO COMPRENDO mais bon ça marche alors coool :slight_smile:

merci de ta réponse :wink: