Forum Clubic

Connectique avec un switch

Bonjour à toutes et à tous
je vous expose la situation ; j’ai 2 PC reliés par l’intermédiaire d’un Switch avec 5 ports 10/100 Mbps Fast Ethernet.
Chaque PC avait une carte Ethernet avec un cable qui partait vers ce switch pour pouvoir échanger des fichiers mais et surtout pour que le PC “esclave” puisse surfer quand le PC “maitre” était connecté .
Maintenant que j’ai connecté le PC “maitre” à ma FREEBOX avec un cable Ethernet je n’ai donc plus de port Ethernet de libre
Puis-je faire passer mon cable RJ45 par ce switch puis le rellier à la FREEBOX pour que tous les deux surfe sur le Net … je n’y crois pas trop mais je demande quand meme .
Qu’elle solution ais-je pour que je puisse surfer sur le Web avec les 2 PC et qu’ils s’échangent des fichiers entre eux ? Suis-je obligé d’acheter une deuxième carte réseau à brancher sur le PC “maitre” ?
merci à vous

monagillo -> il te suffit de configurer ta freebox en mode routeur et de al brancher directement sur le switch: ainsi chaque PC pourra acceder directement net via le switch sans passer par un autre.

cf topic freebox dans le forum internet ou sur le [www.clubic.com/wiki] wiki Clubic[/url]

merci du renseignement mais je me pose une question
est-ce que ma FREEBOX qui sera un routeur ( si j’y arrive ) ne fera pas office de fire-wall ???
je demande cela car il y a quelques mois de cela j’avais acheté un modem routeur avec qui je n’ai jamais cessé d’avoir des soucis ce qui fait que j’ai du le revendre peu de temps aprés ( à perte ) ; j’avais des soucis avec tous mes jeux en réseau ainsi qu’avec MSN ; je ne parvenias pas à "ouvrir des ports " ; je te rassure … j’avais tout essayé mais en vain

je vais quand meme tester la chose

ben tu aura une redirection de port à faire

mais c’ets pareils i tu utilise un PC serveur: sur celui-ci il faut aussi faire des redirection de port si tu veux que les autres PC accedent à certains services

merci beaucoup à toi Brett2078 [:agah]
j’ai Internet sur les 2 PC et c’est du tonnerre !!!; je peux meme imprimmer avec le PC “esclave” sur la seule imprimmante qui est sur le PC “maitre”.

par contre j’ai encore un tout petit soucis ; je ne peux pas transmetre de fichiers entre les 2 PC ; en effet sur “l’esclave” il me met passerelle Internet Déconnecté
aurais tu encore une fois la solution miracle ??? :smiley:

il faut savoir que le PC “maitre” est sous XP alors que “l’esclave” est sous Win 98SE

je ne vois pas le rapport entre la passerelle et la transmission de fichiers :heink:

peut-etre devrait tu supprimer la passerelle internet qui n’a plus lieu d’etre.

techniquement si tu te mets en IP auto sur les 2 PCs, la freebox fourni les parametres aux 2 PC

Pour ce qui est de la passerelle c’est MOI qui pensais qu’une passerelle servait à faire un lien entre 2 PC tout comme un pont le fait entre 2 iles [:ane_rit] ; étant donné que je ne suis pas un pro de l’informatique j’ai fait TOUT SEUL ce rapprochement … à oublier [:adrienne]

mes IP sont bien en automatique sur mes 2 PC comme c’était indiqué sur le lien que tu m’as communiqué

je vais donc tenter de supprimer cette passerelle ; je te tiens au courant

[:alpha68] ahhhhhhhhhhhhhh !
je n’arrive pas à supprimer cette passerelle Internet ; je ne sais même pas où elle est et à quoi elle peut bien servir

tout ce que je sais c’est que j’obtiens " Passerelle Internet déconnectée " quand je mets le surseur de la souris sur cette petite icone qui se trouve en bas à droite et où auparavant il y avait inscrit " Connexion réseau " et la vitesse qui devait etre de 10 ou 100 Mbits/s … à l’époque où j’avais mes 2 PC en réseau avec le switch

à l’aide s’il vous plait :frowning:

tu as toujours le partage de connexion active sur le pc serveur ?

si oui ça vient de là :wink:

pour info la passerelle c’est l’element qui fait le lien entre 2 reseau , en l’occurence: le reseua local et internet

le PC serveur c’est lequel :??: ???
si c’est le maitre je ne sais pas trop
dans PROPRIETES ( en ce qui concerne ma carte réseau ) j’ai bien toutes les cases d’activées ( Client pour le réseaux MICROSOFT - Partage de fichiers et d’imprimmantes pour le réseau MICROSOFT - Planificateur de paquets QoS et bien sur Protocole Internet)

je suppose donc qu’il me faut décocher la case " Partage de fichiers et d’imprimmantes … " NON ???

d’autre part je viens de me rendre compte que le PC “esclave” ne pouvait pas aller sur le Net si le PC “maitre” n’était pas lui meme connecté ; il y a donc un petit problème dans ma configuration ; normallement avec un routeur ils peuvent tous les deux aller sur le Net indifféremment l’un de l’autre, non ???

de toute evidence tu passe toujours par le PC Maitre (serveur)

dans les connexion reseau du MAITRE: click droit sur la carte reseau branchée au switch => et dans les proprietes tu dois avoir “autoriser les autres à utiliser cette connexion” etc.

enleve ça.

j’ai décoché la case " Partage de fichiers et d’imprimmantes pour le réseau MICROSOFT" sur les 2 PC

Décidemment il y a quelque chose que je ne parviens pas à comprendre :
j’ai mes 2 PC qui sont reliés par des cables RJ 45 au switch ; ce dernier ayant 5 ports il y en a donc déjà 2 de pris .
Il y a aussi un troisème port qui est utilisé par un cable Ethernet qui va à la FREEBOX.

Sur mon PC “maitre” je peux librement aller sur le Net alors que sur l’autre PC ( en Windows 98 SE ) je suis dépendant du premier (pas de connexion Internet si l’autre PC n’est pas déjà branché ).
Mais Pourquoi donc alors qu’ils sont tous les deux cablés de la meme manière :pt1cable:

tu fais ça:

et ça tu le laisse sinon tu ne pourra plus partage d’imprimante:

lecture:
http://www.clubic.com/wiki/Param�trer_son_r�seau_local

Alors là je n’y comprends plus rien

dans un premier lien ( pour configurer la FREEBOX ) il fallait cocher la case "obtenir une adresse IP automatiquement "
et là maintenant il faut lui adresser une adresse IP
je perds la boule :pt1cable:

j’ai rectifié le tir pour ce qui est de mes manips
j’ai recoché la case “Partage de fichiers et d’imprimmantes pour le réseau MICROSOFT” mais par contre je ne sais pas où se trouve l’option “autoriser les autres à utiliser cette connexion”

cette option se trouve là:

http://www.clubic.com/wiki/Param�trer_son_r�seau_local#Partage_de_la_connexion_internet

une fois ceci desactivé: tu laisse tout en automatique !

Alors là je suis bien embeté car je ne parviens pas à trouver ce qu’il faut ; j’arrive jusqu’à “Obtenir une adresse IP automatiquement” et “Obtenir les adresses des serveurs DNS automatiquement”

puis je vais dans l’onglet “Avancé” mais alors là je n’ai jamais trouvé
“Autoriser d’autres utilisateurs du réseau à se connecter via la connexion Internet de cet ordinateur”

est-ce dû au fait que dans le modèle du lien que tu m’as comuniqué il se serve d’une connnexion USB, toujours est-il que je n’ai pas ca