Forum Clubic

Connection wifi automatique

Bonjour à tous!
Voilà mon problème: j’ai un routeur wifi DLink DI-624+ comme borne d’accès.
Le soucis, c’est qu’à chaque démarrage du PC, celui-ci ne se connecte pas automatiquement à ce réseau. Je suis obliger de faire une réparation à chaque fois.
Merci pour votre aide,

et comme periferique wifi tu utilise quoi ?

j’ai que mon pc avec une carte wifi DLink DWL-G520+. La freebox est reliée au routeur par ethernet.

utilises tu la configuration de windows pour le Wifi ?

si oui est-ce un winXP Service Pack 1 ou 2 ( ou un autre Os ?)

j’utilise windows pour gérer le réseau, avec le pilote du constructeur ça ne fonctionne pas du tout!
J’ai le SP2

Est-ce que le reseau wifi est bien detecté et operationnel ?

tu dis que tu dois reparer ? est-ce que niveau du TCP/IP ?

dans ce cas regarde dans les propriété des la connexion, onglet réseaux sans fils. En te connectant au réseau de cet endroit, il devrait repasser en connexion automatique.

Le reseau marche nickel une fois que j’ai fais la réparation.
Sinon le réseau est détecté, mais windows m’indique qu’il n’a pas pu s’y connecter.
J’ai essayer en attribuant une ip manuel, mais c’est pareil.
G une clef de protection WEP 64bits. Le signal est excellent.

up !
svp

personne pour m’aider svp ?

J’ai aussi le même probleme.

Avec un portable acer, à chaque démarrage je dois faire “reparer connexion” pour qu’il puisse se connecté au réseau.

On m’a conseiller de voir dans les stratégie de groupe ou bien les clef de registre. Donc pour les plus expérimentés, si vous avez la solution merci d’avance.

Sinon j’ai penser à un script du type ipconfig / release puis /renew mais quand le média est considéré comme déconnecté, ces commandes ne fonctionnent pas.

Bonjour,

Je relance ce sujet car malgrè mes recherches mon problème persiste.

Depuis mon changement de DD pour un SSD et la réinstal windows, mon pc ne se connecte plus automatiquement à mon réseau wifi pourtant bien détecté.
J’ai bien sûr activé la case: “Me connecter automatiquement à ce réseau lorsu’il est à porté” mais rien n’y fait…
Je dois systématquement cliquer sur ma Bbox au démarage en bas à droite et cliquer sur connecter.
Je me connecter avec une clée wifi branchée en USB sur ma tour.

Existe t’il une d’autres piste à explorer?

Je vous remercie par avance.

Edit: problème résolu tout seul comme un grand: C’est ma clé wifi qui empéchait la connection automatique. J’ai bidouillé les paramètres et ça marche nikel
Edité le 14/01/2014 à 19:16