Forum Clubic

Connection web via Navigateurs internets impossible

Bonjour à tous,


Voici quelques jours que je n’arrive plus à me connecter, via Internet Explorer ni même Mozilla Firefox, à des sites internet.

J’utilise Windows XP SP2

Que ce soit en lan ou par le wifi, impossible…

Pourtant divers programmes autres que les navigateurs arrivent à fonctionner; que ce soient emule, msn,…
J’arrive même à pinguer un site web depuis l’invitation de commande.

J’ai déjà essayé la réinstallation des deux navigateurs, rien y fait.
J’ai déjà essayé la restauration système, rien y fait…

Le problème s’est en fait déclenché après qu’un ami m’ait désactivé certains programmes inutiles au démarrage (Quicktime, Mise à jour java,…) et certains services, autres que les originels de Windows XP (msconfig -> services -> Masquer les services Microsoft)
Nous avons bien vérifié à chaque fois que les services étaient vraiment inutiles… Nous les avons d’ailleurs réactivés une fois le problème apparu, espérant ainsi le résoudre… nada…

Autre chose: j’utilisais la protection Tea Timer de S&D, qu’il a désactivé car elle demandait trop d’interventions manuelles, et il m’a réactivé la défense proactive de Kaspersky qui m’avait déja causé quelques problèmes (le con ^^).

J’ai désinstallé ces deux programmes et devinez quoi… Rien n’a changé !!

Je vous en prie, quelle manoeuvre devrai-je effectuer pour pouvoir réutiliser les navigateurs ?

Apparemment un logiciel, ou une mauvaise clée dans le registre bloquerait le port 80, http ?
La protection tea timer ou defense proactive de Kaspersky auraient elles mis en quarantaine quelque chose qui ne fallait pas ?

Je ne sais plus que faire… J’en suis déja au Xanax 500mg et mon médecin m’a déconseillé d’en arriver au 1g… ^^

Si vous désirez je peux réaliser un scan Hijackthis… Au cas où ça en aiderait certains.

Merci d’avance !

Essaye de réstauré ton fichier host , ça peut être ça

Peux tu me dire lequel des fichiers hosts dois-je éditer ? (j’en ai 6 dans le dossier etc)