Forum Clubic

Connection reseaux caché ?

bonjour et bonne année à tous :smiley: :smiley:
en voulant attribuer une @ip a ma carte reseau j ai ce message bizarre me disant qu il y a deja une carte qui a cette ip or je n’ai qu une seul carte, j ai beau chercher ou cette carte se cache je ne la trouve pas dans les connections réseaux par ailleur c est étrange que le nom de cette connection soit "connection reseaux local 14"j’me rappel que j ai eu ce truc en allant dans le gestionnaire de pheripherique et j ai désinstaller puis réinstaller la carte reseau plusieur fois

l’image parle d’elle même

merci pour vos réponces

“Simple”

à chaque fois que tu desinstalle/reinstalle ta carte Windows garde une trace de la configuration des cartes installées…et donc à chaque reinstallation incremente la connexion reseau de 1.

Il n’y a pas vraiment de solutions pour s’en ebarasser à moins un nettoyage minutieux de la base de registre (que je deconseille fortement) ou un formatage/reinstallation de windows.

Pour ton probleme: no soucis tu lui dis d’utiliser cette IP (click sur “OUI”) … ça focntionnera :wink:

ok c est bien enbetant tous ca merci quand meme

dans les proprietés de connexion reseau local y a combien de proto tcp? (enlever la carte reseau et effacer tous les tcp)(et reboot)

Sinon (cf Brett2078) il faut regarder la couche reseau dans registre,pas cool mais alors vraiment pas cool.

j’ai deja regardé comment les virer :stuck_out_tongue:

spa gagné parceque d’une c’est pas evident de savoir quelle clé virer… et de deux, il y a des recoupement multiples dans la BdR … un vrai casse tete :fou:

je sais,l’informaticien du bureau a tres vite arreté pour faire un format a la place,l’un dans l’autre il a gagné du temps parce plus il touchait le registre sur ce point moins il en voyait la fin.
:stuck_out_tongue: