Forum Clubic

Connection Réseau Time Capsule MAC/PC

J’ai configuré mon time capsule avec mon iMac et internet marche bien, par contre je n’arrive pas à connecter mon PC (VAIO PCG-GRS175) au Time Capsule… la seule façon de le faire c’est en connectant un câble de la TC à mon PC mais évidemment ce que je veux c’est que ce soit sans fil! Comment faire!?

Salut,

sur ton imac, tu n’as rien fait de spécial pour te connecter a ton time capsule? Vois tu ton time capsule avec ton pc et/ou dans tes favoris réseaux?
Es tu sous vista ou xp?

Bonjour,

Que voulez vous dire “rien de spécial pour me connecter”? En fait j’ai suivit les instructions de l’utilitaire airport et avec mon imac tout marche parfaitement…

Time capsule n’apparait pas dans mes favoris réseaux sur mon PC (J’ai XP). Sony m’a dit que mon PC était conforme à la norme 802.11b mais mon ordi ne détecte pas le time capsule lorsqu’il n’est pas connecté…

Et en faisant les même manipulations (du moins a rentrer les mêmes paramètres) cela ne fonctionne pas sous XP?
Apparement tout est compatible.

As-tu installé l’utilitaire AirPort pour PC ?

Oui j’ai installé l’utilitaire airport pour PC


C'est à dire qu'avec le câble internet connecté de la time capsule jusqu'à l'ordi, tout est parfait, j'ai accès à internet et même aux paramètres de la time capsule...
Dans la barre en bas, il y a un icône "agent de la borne d'accès airport" et à partir de là je peux accèder à une fenêtre qui me propose de me connecter à ma time capsule, mais même si je met le mot de passe ou que je tente de me connecter comme invité, sa ne fonctionne pas. (Il faut dire que tout ceci apparaît lorsque l'ordi est connecté à la time capsule, dès que l'enlève le câble rien de tout ça n'apparaît!)
Parfois je reçoit un message qui dit d'activer NetBios et de recommencer... j'ai essayé et ça n'a pas semblé marché pour autant... à moins que je ne l'ai pas bien fait.