Forum Clubic

Connection internet (Lan et wifi) impossible

Bonjour,
J’ai fait l’acquisition d’un Toshiba L670 (portable) il y a 1 mois et tout se passait bien avec internet jusqu’à maintenant.
En effet desormais mon ordinateur ne peut plus se connecter aux reseaux disponibles.
Pour les reseaux wifis, il les détecte mais ne peut s’y connecter et pour les Lans il ne détecte aucun cable ethernet.

Je suis totalement perdu, j’aurais besoin de votre aide. D’avance merci.

tu as installé qqch récemment ? un antivirus ? un pare-feu ?

lorsque tu connecte un câble ethernet, les leds de ta carte s’allument ? verte et orange ? (il faut qu’il y ait qqch au bout du câble… une box, un switch…)

J’ai eu un souci avec le fake antivirus “Security Master AV” que j’ai reussi a virer tant bien que mal mais ma connection fonctionnait encore après. Sinon j’avais MCafee mais il a expiré.
Lorsque je branche un cable ethernet (relié a une CPL parfaitement fonctionelle) mon pc ne le détecte pas …

même pas une LED ? orange ou verte ? ou les 2 ? rien qui s’allume ?

Salut,
si c’est un portable déplace le vers ta box, connecte le en direct sans le CPL. Sous quel Windows es tu? Quel box as tu?

J’ai deja essayé de le brancher directement a ma box, cela ne donne rien. Je suis sous windows 7. Et j’ai une neufbox (Sfr).

Actuellement je ne pourrais pas vous dire pour le cable ethernet car je ne suis pas chez moi. Quelles seraient les conséquences de telle ou telle couleur ?

logiquement quand tu connectes la carte ethernet à une box, un routeur ou qqch d’autre… (pas un simple câble) tu devrais avoir une réaction au niveau de ces voyants… ça indique que matériellement il a détecté une connexion… on peut alors supposer que le matériel est ok et que le problème est à chercher du coté logiciel (configuration… windows…) ou au contraire partir sur une voie matériel (carte HS ou désactivé matériellement…)

mais au vu des antécédents de ta machine et des connexions refusées autant en ethernet qu’en wifi, je pencherai + pour un soucis de virus… et donc de windows HS…

Euh c’est vraiment pas rassurant tout ça. J’ai effectivement tout vérifié au niveau du materiel (cartes réseau …).
Quelles seraient les solutions pour ce diagnostic quelque peu effrayant ?

Si vraiment le problème devait venir de ton windows, et que personne ne trouve de manip pour te rendre ton réseau, il faudrait alors sauvegarder tes documents avant de réinstaller ton windows (généralement un CD de restauration fait ce travail assez rapidement). Il faudra ensuite remettre tous les logiciels que tu utilises. après cette intervention ton PC sera dans le même état que lorsque tu l’as sortit de son carton ! Il est donc très important de ne rien oublié dessus avant de vouloir le réinstaller.

Ok … Par contre je n’ai pas de Cd de restauration, ou peut on en trouver ? Et concernant la sauvegarde de donnée, n’ayant pas de disque dur externe comment dois je m’y prendre ?
Quand tu parle de reinstaller les logiciels, c’est juste ceux que j’ai installés après l
achat ou ceux de base aussi ?
Merci pour ton aide.

Je ne connais pas ton PC en particulier mais parfois il y a une partition de restauration cachée sur le disque dur du PC.
Il suffit alors simplement de démarrer sur cette partition pour remettre ton PC comme sortit d’usine.
Cela se fait généralement par une touche a presser au démarrage, mais il faudrait confirmer cela à l’aide de la doc de ton PC.
Pour ce qui est de la sauvegarde, soit tu mets tout sur un disque dur externe, soit tu graves tes documents sur CD ou DVD.
Les transférer sur un autre PC, à moins de passer par une clé USB, je ne vois pas trop comment le faire sans réseau…
Et oui, si tu réinstalles ton PC, il sera dans le même état que lorsque tu le sortais de son carton.
Les logiciels que tu avais d’origine devrait y être présent, tous les autres ajoutés par la suite devront être réinstallé 1 à 1.

Ok, mais on est pas certains que ce soit ça, par conséquent dois je faire appel a quelqu’un pour etre sur du diagnostic ?

Et un petit reboot de ta box? as tu tenté? on ne sait jamais.